Parameter 001 Output Freq

Parameter b001 [Output Freq]

Output Frequency

Output frequency present at T1, T2 & T3 (U, V & W). Does not include slip frequency.

Rev. 03/2014


Parameter 002 Commanded Freq

Parameter b002 [Commanded Freq]

Commanded Frequency

Value of the active frequency command even if the drive is not running.

Important: The frequency command can come from a number of sources. Refer to the User Manual for Start and Speed Reference Control details.


Parameter 003 Output Current

Parameter b003 [Output Current]

Output Current

The output current present at T1, T2 & T3 (U, V & W).


Parameter 004 Output Voltage

Parameter b004 [Output Voltage]

Output Voltage

Output voltage present at terminals T1, T2 & T3 (U, V & W).


Parameter 005 DC Bus Voltage

Parameter b005 [DC Bus Voltage]

DC Bus Voltage

Filtered DC bus voltage level of the drive.


Parameter 006 Drive Status

Parameter b006 [Drive Status]

Drive Status

Present operating condition of the drive.

1 = Condition True, 0 = Condition False

Digit | Enumeration
1 | Running
2 | Forward
3 | Accelerating
4 | Decelerating
5 | SafetyActive


Parameter 007 Fault 1 Code

Parameter b007 [Fault 1 Code]

Fault 1 Code

A code that represents a drive fault. Codes appear in these parameters in the order they occur ( b007 [Fault 1 Code] = the most recent fault). Repetitive faults are only recorded once.

See the User Manual for fault code descriptions.


Parameter 008 Fault 2 Code

Parameter b008 [Fault 2 Code]

Fault 2 Code

A code that represents a drive fault. Codes appear in these parameters in the order they occur ( b007 [Fault 1 Code] = the most recent fault). Repetitive faults are only recorded once.

See the User Manual for fault code descriptions.


Parameter 009 Fault 3 Code

Parameter b009 [Fault 3 Code]

Fault 3 Code

A code that represents a drive fault. Codes appear in these parameters in the order they occur ( b007 [Fault 1 Code] = the most recent fault). Repetitive faults are only recorded once.

See the User Manual for fault code descriptions.


Parameter 010 Process Display

Parameter b010 [Process Display]

Process Display

32 bit parameter.

Output frequency scaled by [Process Disp Hi] and [Process Disp Lo].


Parameter 012 Control Source

Parameter b012 [Control Source]

Control Source

Displays the active source of the Start Command and Frequency Command which are normally defined by the settings of P046, P048, P050 [Start Source x] and P047, P049, P051 [Speed Referencex]. Refer to the flowcharts in the User Manual for details.

Digit | Option | Description
1 | Start Command Source
 | 1 | Terminal Block
 | 2 | DigIn TrmBlk (Parameters t062, t063, t065-t068)
 | 3 | Serial/DSI
 | 4 | Network Opt (1)
 | 5 | EtherNet/IP
3 & 2 | Frequency Command Source
 | 00 | Other
 | 01 | Drive Pot
 | 02 | Keypad
 | 03 | Serial/DSI
 | 04 | Network Opt (1)
 | 05 | 0-10V Input
 | 06 | 4-20mA Input
 | 07 | Preset Freq (Parameters A410-A425)
 | 08 | Anlg In Mult
 | 09 | MOP
 | 10 | Pulse Input
 | 11 | PID 1 Output
 | 12 | PID 2 Output
 | 13 | Step Logic (Parameters L180-L187)
 | 14 | Encoder
 | 15 | EtherNet/IP
 | 16 | Positioning
4 | Frequency Command Source
 | 0 | Other (Digit 2 & 3 are used. Digit 4 is not shown.)
 | 1 | Jog
 | 2 | Purge
5 | Not Used

(1) Select this setting if using the optional PowerFlex 25-COMM-E2P, 25-COMM-D, or 25-COMM-P adapters as the Start source and/or Frequency source.


Parameter 013 Contrl In Status

Parameter b013 [Contrl In Status]

Control Input Status

Status of digital terminal blocks 1...3 and DB transistor.

Important: Actual control commands may come from a source other than the control terminal block.

1 = Closed State, 0 = Open State

Digit | Enumeration | Description
1 | DigIn TBlk 1 | I/O terminal 01
2 | DigIn TBlk 2 | I/O terminal 02
3 | DigIn TBlk 3 | I/O terminal 03
4 | DB Trans On (1) | Dynamic Brake Transistor
5 | Not Used

(1) The DB Transistor "on" indication must have a 0.5 s hysteresis. It will turn on and stay on for at least 0.5 s every time the DB transistor is turned on.


Parameter 014 Dig In Status

Parameter b014 [Dig In Status]

Digital Input Status

Status of the programmable digital inputs.

1 = Closed State, 0 = Open State

Digit | Enumeration | Description
1 | DigIn TBlk 5 | I/O terminal 05
2 | DigIn TBlk 6 | I/O terminal 06
3 | DigIn TBlk 7 | I/O terminal 07
4 | DigIn TBlk 8 | I/O terminal 08
5 | Not Used


Parameter 015 Output RPM

Parameter b015 [Output RPM]

Output RPM

Current output frequency in rpm. Scale is based on P035 [Motor NP Poles].


Parameter 016 Output Speed

Parameter b016 [Output Speed]

Output Speed

Current output frequency in %. Scale is 0% at 0.00 Hz to 100% at P044 [Maximum Freq].


Parameter 017 Output Power

Parameter b017 [Output Power]

Output Power

Output power present at T1, T2 & T3 (U, V & W).


Parameter 018 Power Saved

Parameter b018 [Power Saved]

Power Saved

Instantaneous power savings of using this drive compared to an across the line starter.


Parameter 019 Elapsed Run Time

Parameter b019 [Elapsed Run Time]

Elapsed Run Time

Accumulated time drive is outputting power. Time is displayed in 10 hour increments.


Parameter 020 Average Power

Parameter b020 [Average Power]

Average Power

Average power used by the motor since the last reset of the meters.


Parameter 021 Elapsed kWh

Parameter b021 [Elapsed kWh]

Elapsed kWh

Accumulated output energy of the drive. When the maximum value of this parameter is reached, it resets to zero and b022 [Elapsed MWh] is incremented.


Parameter 022 Elapsed MWh

Parameter b022 [Elapsed MWh]

Elapsed MWh

Accumulated output energy of the drive.


Parameter 023 Energy Saved

Parameter b023 [Energy Saved]

Energy Saved

Total energy savings of using this drive compared to an across the line starter since the last reset of the meters.


Parameter 024 Accum kWh Sav

Parameter b024 [Accum kWh Sav]

Accumulated kWh Savings

Total approximate accumulated energy savings of the drive compared to using an across the line starter.


Parameter 025 Accum Cost Sav

Parameter b025 [Accum Cost Sav]

Accumulated Cost Savings

Total approximate accumulated cost savings of the drive compared to using an across the line starter.

[Accum Cost Sav] = [Average kWh cost] x [Accum kWh Sav]


Parameter 026 Accum CO2 Sav

Parameter b026 [Accum CO2 Sav]

Accumulated CO2 Savings

Total approximate accumulated CO2 savings of the drive compared to using an across the line starter.


Parameter 027 Drive Temp

Parameter b027 [Drive Temp]

Drive Temperature

Present operating temperature of the drive heatsink (inside module).


Parameter 028 Control Temp

Parameter b028 [Control Temp]

Control Temperature

Present operating temperature of the drive control.


Parameter 029 Control SW Ver

Parameter b029 [Control SW Ver]

Control SW Version

Current drive firmware version.


Parameter 030 Language

Parameter P030 [Language]

Language

Selects the language displayed. A reset or power cycle is required after selection is made.

 |  |  | Langauge Support
Value | Enumeration | Description | HIM/LCD Display | Logix Designer | Connected Components Workbench
1 | English | (Default) | Y | Y | Y
2 | Francais |  | Y | Y | Y
3 | Espanol |  | Y | Y | -
4 | Italiano |  | Y | Y | -
5 | Deutsch |  | Y | Y | -
6 | Japanese |  | - | Y | -
7 | Portugues |  | Y | Y | -
8 | Chinese | Chinese Simplified | - | Y | Y
9 | Reserved |  | - | - | -
10 | Reserved |  | - | - | -
11 | Korean |  | - | Y | -
12 | Polish |  | Y | - | -
13 | Reserved |  | - | - | -
14 | Turkish |  | Y | - | -
15 | Czech |  | Y | - | -


Parameter 031 Motor NP Volts

Parameter P031 [Motor NP Volts]

Motor Nameplate Volts

The drive must be stopped before changing this parameter.

Sets the motor nameplate rated volts.


Parameter 032 Motor NP Hertz

Parameter P032 [Motor NP Hertz]

Motor Nameplate Hertz

The drive must be stopped before changing this parameter.

Sets the motor nameplate rated frequency.


Parameter 033 Motor OL Current

Parameter P033 [Motor OL Current]

Motor Overload Current

Sets the motor nameplate overload current. Used to determine motor overload conditions and can be set from 0.1 A to 200% of drive rated current.

Important: The drive will fault on an F007 "Motor Overload" if the value of the parameter is exceeded by 150% for 60 s.


Parameter 034 Motor NP FLA

Parameter P034 [Motor NP FLA]

Motor Nameplate Full Load Amps

Sets the motor nameplate FLA. Used to assist the Autotune routine and motor control.


Parameter 035 Motor NP Poles

Parameter P035 [Motor NP Poles]

Motor Nameplate Poles

Sets the number of poles in the motor.


Parameter 036 Motor NP RPM

Parameter P036 [Motor NP RPM]

Motor Nameplate Revolutions Per Minute

The drive must be stopped before changing this parameter.

Sets the rated nameplate rpm of the motor. Used to calculate the rated slip of the motor. To reduce the slip frequency, set this parameter closer to the motor synchronous speed.


Parameter 037 Motor NP Power

Parameter P037 [Motor NP Power]

Motor Nameplate Power

Sets the motor nameplate power.


Parameter 038 Voltage Class

Parameter P038 [Voltage Class]

Voltage Class

The drive must be stopped before changing this parameter.

Sets the voltage class of 600V drives. Only applicable to 600V drives.

Value | Enumeration | Description
2 | 480V | Low Voltage
3 | 600V (Default) | High Voltage


Parameter 039 Torque Perf Mode

Parameter P039 [Torque Perf Mode]

Torque Performance Mode

The drive must be stopped before changing this parameter.

Selects the motor control mode.

Value | Enumeration
0 | V/Hz
1 | SVC (Default)
2 | Economize
3 | Vector


Parameter 040 Autotune

Parameter P040 [Autotune]

Autotune

The drive must be stopped before changing this parameter.

Enables a static (not spinning) or dynamic (motor spinning) autotune to automatically set the motor parameters. Start must be pressed to begin the routine. After the routine is complete the parameter resets to zero. A failure (such as if a motor is not connected) results in an Autotune Fault.

Important: All motor parameters in the Basic Program group must be set before running the routine. If a start command is not given (or a stop command is given) within 30 s, the parameter automatically returns to a zero and an Autotune Fault occurs.

ATTENTION: Rotation of the motor in an undesired direction can occur during this procedure. To guard against possible injury and/or equipment damage, it is recommended that the motor be disconnected from the load before proceeding.

Value | Enumeration | Description
0 | Ready/Idle (Default) |
1 | Static Tune | Static Autotune runs at next start command.
2 | Rotate Tune | Static + Dynamic Autotune runs at next start command. Use Rotate Tune for best performance.


Parameter 041 Accel Time 1

Parameter P041 [Accel Time 1]

Acceleration Time 1

Sets the time for the drive to accelerate from 0 Hz to P044 [Maximum Freq].

Accel Rate = [Maximum Freq] / [Accel Time x]


Parameter 042 Decel Time 1

Parameter P042 [Decel Time 1]

Deceleration Time 1

Sets the time for the drive to decelerate from P044 [Maximum Freq] to 0 Hz.

Decel Rate = [Maximum Freq] / [Decel Time x]


Parameter 043 Minimum Freq

Parameter P043 [Minimum Freq]

Minimum Frequency

The drive must be stopped before changing this parameter.

Sets the lowest frequency the drive outputs.


Parameter 044 Maximum Freq

Parameter P044 [Maximum Freq]

Maximum Frequency

The drive must be stopped before changing this parameter.

Sets the highest frequency the drive outputs.

Important: This value must be greater than the value set in P043 [Minimum Freq].


Parameter 045 Stop Mode

Parameter P045 [Stop Mode]

Stop Mode

The drive must be stopped before changing this parameter.

Determines the stopping mode used by the drive when a stop is initiated.

Value

Enumeration

Description

0

Ramp, CF (Default)

Ramp to Stop. Stop command clears active fault.

1

Coast, CF

Coast to Stop. Stop command clears active fault.

2

DC Brake, CF

DC Injection Braking Stop. Stop command clears active fault.

3

DC BrkAuto,CF

DC Injection Braking Stop with Auto Shutoff.

  1. Standard DC Injection Braking for value set in A434 [DC Brake Time]

OR

  2. Drive shuts off if the drive detects that the motor is stopped.

Stop command clears active fault.

4

Ramp

Ramp to Stop.

5

Coast

Coast to Stop.

6

DC Brake

DC Injection Braking Stop.

7

DC BrakeAuto

DC Injection Braking Stop with Auto Shutoff.

  1. Standard DC Injection Braking for value set in A434 [DC Brake Time]

OR

  2. Drive shuts off if current limit is exceeded.

8

Ramp+EM B,CF

Ramp to Stop with EM Brake Control. Stop command clears active fault.

9

Ramp+EM Brk

Ramp to Stop with EM Brake Control.

10

PointStp,CF

PointStop. Stop command clears active fault.

Provides a method to stop at a constant distance instead of a fixed rate.

11

PointStop

PointStop.


Parameter 046 Start Source 1

Parameter P046 [Start Source 1]

Start Source 1

The drive must be stopped before changing this parameter.

Configures the start source of the drive. Changes to these inputs take effect as soon as they are entered. P046 [Start Source 1] is the factory default start source unless overridden.

See Start and Speed Reference Control on the User Manual for more information.

Value | Enumeration | Description
1 | Keypad | [Start Source 1] default
2 | DigIn TrmBlk | [Start Source 2] default
3 | Serial/DSI |
4 | Network Opt (1) |
5 | EtherNet/IP | [Start Source 3] default

(1) Select this setting if using the optional PowerFlex 25-COMM-E2P, 25-COMM-D, or 25-COMM-P adapters as the Start source and/or Frequency source.


Parameter 047 Speed Reference1

Parameter P047 [Speed Reference1]

Speed Reference 1

The drive must be stopped before changing this parameter.

Selects the source of speed command for the drive. Changes to these inputs take effect as soon they are entered. P047 [Speed Reference1] is the factory default speed reference unless overridden.

See Start and Speed Reference Control on the User Manual for more information.

Value | Enumeration | Description
1 | Drive Pot | [Speed Reference1] default
2 | Keypad Freq |
3 | Serial/DSI |
4 | Network Opt (1) |
5 | 0-10V Input | [Speed Reference2] default
6 | 4-20mA Input |
7 | Preset Freq |
8 | Anlg In Mult |
9 | MOP |
10 | Pulse Input |
11 | PID1 Output |
12 | PID2 Output |
13 | Step Logic |
14 | Encoder |
15 | EtherNet/IP | [Speed Reference3] default
16 | Positioning | Referencing from A558 [Positioning Mode]

(1) Select this setting if using the optional PowerFlex 25-COMM-E2P, 25-COMM-D, or 25-COMM-P adapters as the Start source and/or Frequency source.


Parameter 048 Start Source 2

Parameter P048 [Start Source 2]

Start Source 2

The drive must be stopped before changing this parameter.

Configures the start source of the drive. Changes to these inputs take effect as soon as they are entered.

See Start and Speed Reference Control on the User Manual for more information.

See P046 [Start Source 1] for a list of valid values.


Parameter 049 Speed Reference2

Parameter P049 [Speed Reference2]

Speed Reference 2

The drive must be stopped before changing this parameter.

Selects the source of speed command for the drive. Changes to these inputs take effect as soon they are entered.

See Start and Speed Reference Control on the User Manual for more information.

See P047 [Speed Reference1] for a list of valid values.


Parameter 050 Start Source 3

Parameter P050 [Start Source 3]

Start Source 3

The drive must be stopped before changing this parameter.

Configures the start source of the drive. Changes to these inputs take effect as soon as they are entered.

See Start and Speed Reference Control on the User Manual for more information.

See P046 [Start Source 1] for a list of valid values.


Parameter 051 Speed Reference3

Parameter P051 [Speed Reference3]

Speed Reference 3

The drive must be stopped before changing this parameter.

Selects the source of speed command for the drive. Changes to these inputs take effect as soon they are entered.

See Start and Speed Reference Control on the User Manual for more information.

See P047 [Speed Reference1] for a list of valid values.


Parameter 052 Average kWh cost

Parameter P052 [Average kWh Cost]

Average kWh Cost

Sets the average cost per kWh.


Parameter 053 Reset To Defalts

Parameter P053 [Reset To Defalts]

Reset To Defaults

The drive must be stopped before changing this parameter.

Resets all parameter values to the factory default values. After a Reset command, the value of this parameter returns to zero.

Value | Enumeration | Description
0 | Ready/Idle | (Default)
1 | Param Reset | Does not reset custom group, P030 [Language] parameter, and communication parameters.
2 | Factory Rset | Restore drive to factory condition.
3 | Power Reset | Resets only power parameters. Can be used when swapping power modules.

Parameters that are NOT reset when P053 = 1
P030 [Language] | C138 [EN Gateway Cfg 2] | C159 [EN Data Out 3]
C121 [Comm Write Mode] | C139 [EN Gateway Cfg 3] | C160 [EN Data Out 4]
C122 [Cmd Stat Select] | C140 [EN Gateway Cfg 4] | C161 [Opt Data In 1]
C123 [RS485 Data Rate] | C141 [EN Rate Cfg] | C162 [Opt Data In 2]
C124 [RS485 Node Addr] | C143 [EN Comm Flt Actn] | C163 [Opt Data In 3]
C125 [Comm Loss Action] | C144 [EN Idle Flt Actn] | C164 [Opt Data In 4]
C126 [Comm Loss Time] | C145 [EN Flt Cfg Logic] | C165 [Opt Data Out 1]
C127 [RS485 Format] | C146 [EN Flt Cfg Ref] | C166 [Opt Data Out 2]
C128 [EN Addr Sel] | C147 [EN Flt Cfg DL 1] | C167 [Opt Data Out 3]
C129 [EN IP Addr Cfg 1] | C148 [EN Flt Cfg DL 2] | C168 [Opt Data Out 4]
C130 [EN IP Addr Cfg 2] | C149 []EN Flt Cfg DL 3 | C169 [MultiDrv Sel]
C131 [EN IP Addr Cfg 3] | C150 [EN Flt Cfg DL 4] | C171 [Drv 1 Addr]
C132 [EN IP Addr Cfg 4] | C153 [EN Data In 1] | C172 [Drv 2 Addr]
C133 [EN Subnet Cfg 1] | C154 [EN Data In 2] | C173 [Drv 3 Addr]
C134 [EN Subnet Cfg 2] | C155 [EN Data In 3] | C174 [Drv 4 Addr]
C135 [EN Subnet Cfg 3] | C156 [EN Data In 4] | C175 [DSI I/O Cfg]
C136 [EN Subnet Cfg 4] | C157 [EN Data Out 1] | GC [Parameters in Custom Group]
C137 [EN Gateway Cfg 1] | C158 [EN Data Out 2] |

Parameters that are reset when P053 = 3
P031 [Motor NP Volts] | A484 [Current Limit 1] | A497 [Flux Current Ref]
P033 [Motor OL Current] | A485 [Current Limit 2] | A530 [Boost Select]
P034 [Motor NP FLA] | A486 [Shear Pin1 Level] | A531 [Start Boost]
P035 [Motor NP Poles] | A488 [Shear Pin2 Level] | A532 [Break Voltage]
P038 [Voltage Class] | A490 [Load Loss Level] | A533 [Break Frequency]
A435 [DC Brake Level] | A496 [IR Voltage Drop] | A534 [Maximum Voltage]


Parameter 062 DigIn TermBlk 02

Parameter t062 [DigIn TermBlk 02]

Digital Input Terminal Block 02

The drive must be stopped before changing this parameter.

Programmable digital input. Changes to these inputs takes effect as soon as they are entered. If a digital input is set for a selection that is only usable on one input, no other input can be set for the same selection.

Value

Enumeration

Description

0

Not Used

Terminal has no function but can be read over network communications with b013 [Contrl In Status] and b014 [Dig In Status].

1

Speed Ref 2

Selects P049 [Speed Reference2] as drive's speed command.

2

Speed Ref 3

Selects P051 [Speed Reference3] as drive's speed command.

3

Start Src 2

Selects P048 [Start Source 2] as control source to start the drive.

4

Start Src 3

Selects P050 [Start Source 3] as control source to start the drive.

5

Spd + Strt 2

[DigIn TermBlk 07] default.

Selects combination of P049 [Speed Reference2] and P048 [Start Source 2] as speed command with control source to start the drive.

6

Spd + Strt 3

Selects combination of P051 [Speed Reference3] and P050 [Start Source 3] as speed command with control source to start the drive.

7

Preset Freq (only for DignIn TermBlk 05...07)

[DigIn TermBlk 05] and [DigIn TermBlk 06] default.

  1. Selects a preset frequency in Velocity mode (P047, P049, P051 [Speed Referencex] = 1...15). See A410...A425 [Preset Freq x].

  2. Selects a preset frequency in Positioning mode (P047, P049, P051 [Speed Referencex] = 16). See L200...L214 [Step Units x].

8

Jog

  1. When input is present, drive accelerates according to the value set in A432 [Jog Accel/Decel] and ramps to the value set in A431 [Jog Frequency].

  2. When input is removed, drive ramps to a stop according to the value set in A432 [Jog Accel/Decel].

  3. A valid Start command will override this input.

9

Jog Forward

[DigIn TermBlk 08] default.

Drive accelerates to A431 [Jog Frequency] according to A432 [Jog Accel/Decel] and ramps to a stop when input becomes inactive. A valid Start command will override this input.

10

Jog Reverse

Drive accelerates to A431 [Jog Frequency] according to A432 [Jog Accel/Decel] and ramps to a stop when input becomes inactive. A valid Start command will override this input.

11

Acc/Dec Sel2 (1)

If active, determines which Accel/Decel time will be used for all ramp rates except jog. Can be used with option 29 "Acc/Dec Sel3" for additional Accel/Decel times. See A442 [Accel Time 2] for more information.

12

Aux Fault

When enabled, an F002 "Auxiliary Input" fault will occur when the input is removed.

13

Clear Fault

When active, clears an active fault.

14

RampStop,CF

Causes drive to immediately ramp to a stop regardless of how P045 [Stop Mode] is set.

15

CoastStop,CF

Causes drive to immediately ramp to a stop regardless of how P045 [Stop Mode] is set.

16

DCInjStop,CF

Causes drive to immediately begin a DC Injection stop regardless of how P045 [Stop Mode] is set.

17

MOP Up

Increases the value of A427 [MOP Freq] at the rate set in A430 [MOP Time].

18

MOP Down

Decreases the value of A427 [MOP Freq] at the rate set in A430 [MOP Time].

19

Timer Start (1)

Clears and starts the timer function. May be used to control the relay or opto outputs.

20

Counter In (1)

Starts the counter function. May be used to control the relay or opto outputs.

21

Reset Timer

Clears the active timer.

22

Reset Countr

Clears the active counters.

23

Rset Tim&Cnt

Clears the active timer and counter.

24

Logic In 1 (1)

Logic function input number 1. May be used to control the relay or opto outputs (t076, t081 [Relay Outx Sel] and t069, t072 [Opto Outx Sel], options 20...23). May be used in conjunction with StepLogic parameters L180...L187 [Stp Logic x].

25

Logic In 2 (1)

Logic function input number 2. May be used to control the relay or opto outputs (t076, t081 [Relay Outx Sel] and t069, t072 [Opto Outx Sel], options 20...23). May be used in conjunction with StepLogic parameters L180...L187 [Stp Logic x].

26

Current Lmt2

When active, A485 [Current Limit 2] determines the drive current limit level.

27

Anlg Invert

Inverts the scaling of the analog input levels set in

t091 [Anlg In 0-10V Lo] and t092 [Anlg In 0-10V Hi] or

t095 [Anlg In4-20mA Lo] and t096 [Anlg In4-20mA Hi].

28

EM Brk Rlse

If EM brake function is enabled, this input releases the brake. See t086 [EM Brk Off Delay] for more information.

ATTENTION: If a hazard of injury due to movement of equipment or material exists, an auxiliary mechanical braking device must be used.

29

Acc/Dec Sel3 (1)

If active, determines which Accel/Decel time is used for all ramp rates except jog. Used with option 11 "Acc/Dec Sel2" for the Accel/Decel times listed in this table.

Option |  |
29 | 11 | Description
0 | 0 | Acc/Dec 1
0 | 1 | Acc/Dec 2
1 | 0 | Acc/Dec 3
1 | 1 | Acc/Dec 4

30

Precharge En

Forces drive into precharge state. Typically controlled by an auxiliary contact on the disconnect at the DC input to the drive. If this input is assigned, it must be energized for the pre-charge relay to close and for the drive to run. If it is de-energized, the pre-charge relay opens and the drive coasts to a stop.

31

Inertia Dcel

Forces the drive into Inertia Ride-Through state. The drive attempts to regulate the DC bus at the current level.

32

Sync Enable

Must be used in order to hold the existing frequency when Sync Time is set to enable speed synchronization. When this input is released the drive will accelerate to the commanded frequency in A571 [Sync Time].

33

Traverse Dis

When an input is programmed the traverse function is disabled while this input is active. See A567 [Max Traverse].

34

Home Limit

In Positioning mode, indicates the drive is at the home position. See the User Manual for more information on Positioning.

35

Find Home

In Positioning mode this causes the drive to return to the Home position when a Start command is issued.

Uses A562 [Find Home Freq] and A563 [Find Home Dir] until the "Home Limit" input is activated. If it passes this point, it then runs in the reverse direction at 1/10th the frequency of [Find Home Freq] until the "Home Limit" is activated again. As long as this input is active, any start command causes the drive to enter the homing routine. Only functions if in Positioning mode. Once the Find Home routine has finished, the drive stops. See the User Manual for more information on Positioning.

36

Hold Step

In Positioning mode, overrides other inputs and causes the drive to remain at its current step (running at zero speed once it reaches its position) until released. While in "Hold", the drive ignores any input command which would normally result in a move to a new step. Timers continue to run. Therefore, when the Hold is removed, the drive must see any required digital inputs transition (even if they already transitioned during the hold), but it does not reset any timer. See the User Manual for more information on Positioning.

37

Pos Redefine

In Positioning mode, resets the home position to the current position of the machine. See the User Manual for more information on Positioning.

38

Force DC

If the drive is not running, causes the drive to apply a DC Holding current (A435 [DC Brake Level], ignoring A434 [DC Brake Time]) while the input is applied.

39

Damper Input

When active, drive is allowed to run normally.

When inactive, drive is forced into sleep mode and is prevented from accelerating to command speed.

40

Purge (1)

Starts the drive at A433 [Purge Frequency] regardless of the selected control source. Supersedes the keypad Control function as well as any other control command to take control of the drive. Purge can occur, and is operational, at any time whether the drive is running or stopped regardless of the selected logic source selection. If a valid stop (other than from comms or SW enable) is present, the drive will not start on the purge input transition.

ATTENTION: If a hazard of injury due to movement of equipment or material exists, an auxiliary mechanical braking device must be used.

41

Freeze-Fire

When inactive, will cause an immediate F094 "Function Loss" fault. Use to safely bypass the drive with an external switching device.

42

SW Enable

Works like an interlock that has to be active for the drive to run.

43

SherPin1 Dis

Disables shear pin 1 but leaves shear pin 2 active. If A488 [Shear Pin 2 Level] is greater than 0.0 A, shear pin 2 is enabled.

44

Reserved

45

Reserved

46

Reserved

47

Reserved

48

2-Wire FWD (only for DigIn TermBlk 02)

[DigIn TermBlk 02] default. Selects 2-Wire FWD for this input.

Select this option and set P046, P048 or P050 [Start Source x] to 2 "DigIn TrmBlk" to configure [Start Source x] to a 2-wire run forward mode. Also see t064 [2-Wire Mode] for level trigger settings.

49

3-Wire Start (only for DigIn TermBlk 02)

Select 3-Wire Start for this input.

Select this option and set P046, P048 or P050 [Start Source x] to 2 "DigIn TrmBlk" to configure [Start Source x] to a 3-wire start mode.

50

2-Wire REV (only for DigIn TermBlk 03)

[DigIn TermBlk 03] default. Selects 2-Wire REV for this input.

Select this option and set P046, P048 or P050 [Start Source x] to 2 "DigIn TrmBlk" to configure [Start Source x] to a 2-wire run reverse mode. Also see t064 [2-Wire Mode] for level trigger settings.

51

3-Wire Dir (only for DigIn TermBlk 03)

Select 3-Wire Dir for this input.

Select this option and set P046, P048 or P050 [Start Source x] to 2 "DigIn TrmBlk" to change the direction of [Start Source x].

52

Pulse Train (only for DigIn TermBlk 07)

Selects pulse train for this input.

Use P047, P049 and P051 [Speed Referencex] to select pulse input. Jumper for DigIn TermBlk 07 Sel must be moved to Pulse In.

(1) This function may be tied to one input only.


Parameter 063 DigIn TermBlk 03

Parameter t063 [DigIn TermBlk 03]

Digital Input Terminal Block 03

The drive must be stopped before changing this parameter.

Programmable digital input. Changes to these inputs takes effect as soon as they are entered. If a digital input is set for a selection that is only usable on one input, no other input can be set for the same selection.

See t062 [DigIn TermBlk 02] for a list of valid values.


Parameter 064 2-Wire Mode

Parameter t064 [2-Wire Mode]

2-Wire Mode

The drive must be stopped before changing this parameter.

Programs the mode of trigger only for t062 [DigIn TermBlk 02] and t063 [DigIn TermBlk 03] when 2-wire option is being selected as P046, P048 or P050 [Start Source x].

Value

Enumeration

Description

0

Edge Trigger (Default)

Standard 2-Wire operation

1

Level Sense

  • I/O Terminal 01 "Stop" = Coast to stop. Drive will restart after a Stop command when:

    • Stop is removed

and

    • Start is held active

  • I/O Terminal 03 "Run REV"

ATTENTION: Hazard of injury exists due to unintended operation. When set to option 3, and the Run input is maintained, the Run inputs do not need to be toggled after a Stop input for the drive to run again. A Stop function is provided only when the Stop input is active (open)..

2

Hi-Spd Edge

Important: There is greater potential voltage on the output terminals when using this option.

  • Outputs are kept in a ready-to-run-state. The drive will respond to a Start command within 10 ms.

  • I/O Terminal 01 "Stop" = Coast to stop.

  • I/O Terminal 03 "Run REV"

3

Momentary

  • Drive will start after a momentary input from either the Run FWD input (I/O Terminal 02) or the Run REV input (I/O Terminal 03).

  • I/O Terminal 01 "Stop" = Stop according to the value set in P045 [Stop Mode].


Parameter 065 DigIn TermBlk 05

Parameter t065 [DigIn TermBlk 05]

Digital Input Terminal Block 05

The drive must be stopped before changing this parameter.

Programmable digital input. Changes to these inputs takes effect as soon as they are entered. If a digital input is set for a selection that is only usable on one input, no other input can be set for the same selection.

See t062 [DigIn TermBlk 02] for a list of valid values.


Parameter 066 DigIn TermBlk 06

Parameter t066 [DigIn TermBlk 06]

Digital Input Terminal Block 06

The drive must be stopped before changing this parameter.

Programmable digital input. Changes to these inputs takes effect as soon as they are entered. If a digital input is set for a selection that is only usable on one input, no other input can be set for the same selection.

See t062 [DigIn TermBlk 02] for a list of valid values.


Parameter 067 DigIn TermBlk 07

Parameter t067 [DigIn TermBlk 07]

Digital Input Terminal Block 07

The drive must be stopped before changing this parameter.

Programmable digital input. Changes to these inputs takes effect as soon as they are entered. If a digital input is set for a selection that is only usable on one input, no other input can be set for the same selection.

See t062 [DigIn TermBlk 02] for a list of valid values.


Parameter 068 DigIn TermBlk 08

Parameter t068 [DigIn TermBlk 08]

Digital Input Terminal Block 08

The drive must be stopped before changing this parameter.

Programmable digital input. Changes to these inputs takes effect as soon as they are entered. If a digital input is set for a selection that is only usable on one input, no other input can be set for the same selection.

See t062 [DigIn TermBlk 02] for a list of valid values.


Parameter 069 Opto Out1 Sel

Parameter t069 [Opto Out1 Sel]

Optical Output 1 Selection

Determines the operation of the programmable digital outputs.

Value

Enumeration

Description

0

Ready/Fault

Opto outputs are active when power is applied. Indicates that the drive is ready for operation. Opto outputs are inactive when power is removed or a fault occurs.

1

At Frequency (t071 Default)

Drive reaches commanded frequency.

2

MotorRunning (t069 Default)

Motor is receiving power from the drive.

3

Reverse

Drive is commanded to run in reverse direction.

4

Motor Overld

Motor overload condition exists.

5

Ramp Reg

Ramp regulator is modifying the programmed accel/decel times to avoid an overcurrent or overvoltage fault from occurring.

6

Above Freq

Drive exceeds the frequency (Hz) value set in t070 or t073 [Opto Outx Level].

7

Above Cur

Drive exceeds the current (% Amps) value set in t070 or t073 [Opto Outx Level].

Important: Value for t070 or t073 [Opto Outx Level] must be entered in percent of drive rated output current.

8

Above DCVolt

Drive exceeds the DC bus voltage value set in t070 or t073 [Opto Outx Level].

9

Retries Exst

Value set in A541 [Auto Rstrt Tries] is exceeded.

10

Above Anlg V

Analog input voltage (0-10V input) exceeds the value set in t070 or t073 [Opto Outx Level].

Important: Do not use if t093 [10V Bipolar Enbl] is set to 1 "Bi-Polar In".

11

Above PF Ang

Power Factor angle exceeds the value set in t070 or t073 [Opto Outx Level].

12

Anlg In Loss

Analog input loss has occurred. Program t094 [Anlg In V Loss] or t097 [Anlg In mA Loss] for desired action when input loss occurs.

13

ParamControl

Output is directly controlled by the state of the t070 or t073 [Opto Outx Level]. A value of 0 causes the output to turn off. A value of 1 or greater in this parameter causes the output to turn on.

14

NonRec Fault

  1. Value set in A541 [Auto Rstrt Tries] is exceeded or

  2. A541 [Auto Rstrt Tries] in not enabled or

  3. A non-resettable fault has occurred.

15

EM Brk Cntr

EM brake is energized. Program t087 [EM Brk On Delay] and t086 [EM Brk Off Delay] for desired action.

16

Thermal OL

Relay energizes when thermal Motor overload counter is above the value set in t077 or t082 [Relay Outx Level]. It also energizes if the drive is within 5 degC of the drive overhead trip point.

17

Amb OverTemp

Relay energizes when control module over temperature occurs.

18

Local Active

Active when drive P046, P048 or P050 [Start Source x] is in local keypad control.

19

Comm Loss

Active when communication is lost from any comm source with reference or control.

20

Logic In 1

An input is programmed as "Logic Input 1" and is active.

21

Logic In 2

An input is programmed as "Logic Input 2" and is active.

22

Logic 1 & 2

Both Logic inputs are programmed and active.

23

Logic 1 or 2

One or both Logic inputs are programmed and one or both is active.

24

StpLogic Out

Drive enters StepLogic step with Command Word set to enable Logic output.

25

Timer Out

Timer has reached the value set in t070 or t073 [Opto Outx Level] or not timing.

26

Counter Out

Counter has reached the value set in t070 or t073 [Opto Outx Level] or not counting.

27

At Position

Drive is in Positioning mode and has reached the commanded position. Tolerance is adjusted with A564 [Encoder Pos Tol].

28

At Home

Drive is in Positioning mode and has reached the home position. Tolerance is adjusted with A564 [Encoder Pos Tol].

29

Safe-Off

Both safe-off inputs are active.


Parameter 070 Opto Out1 Level

Parameter t070 [Opto Out1 Level]

Optical Output 1 Level

Determines the on/off point for the digital outputs when t069 or t072 [Opto Outx Sel] is set to the values shown below.

[Opto Outx Sel] Setting | [Opto Outx Level] Min/Max
6 | 0/500 Hz
7 | 0/180%
8 | 0/815 Volts
10 | 0/100%
16 | 0.1/9999 Secs
17 | 1/9999 Counts
18 | 1/180 Degs
20 | 0/1
26 | 0/150%


Parameter 072 Opto Out2 Sel

Parameter t072 [Opto Out2 Sel]

Optical Output 2 Selection

Determines the operation of the programmable digital outputs.

See t069 [Opto Out1 Sel] for a list of valid values.


Parameter 073 Opto Out2 Level

Parameter t073 [Opto Out2 Level]

Optical Output 2 Level

Determines the on/off point for the digital outputs when t069 or t072 [Opto Outx Sel] is set to the values shown below.

See t070 [Opto Out1 Level] for a list of valid values.


Parameter 075 Opto Out Logic

Parameter t075 [Opto Out Logic]

Optical Output Logic

Determines the logic (Normally Open/NO or Normally Closed/NC) of the digital outputs only..

Setting | Digital Out 1 Logic | Digital Out 2 Logic
0 | NO | NO
1 | NC | NO
2 | NO | NC
3 | NC | NC


Parameter 076 Relay Out1 Sel

Parameter t076 [Relay Out1 Sel]

Relay Output 1 Selection

Determines the operation of the output relay.

Value

Enumeration

Description

0

Ready/Fault

Opto outputs are active when power is applied. Indicates that the drive is ready for operation. Opto outputs are inactive when power is removed or a fault occurs.

1

At Frequency (t071 Default)

Drive reaches commanded frequency.

2

MotorRunning (t069 Default)

Motor is receiving power from the drive.

3

Reverse

Drive is commanded to run in reverse direction.

4

Motor Overld

Motor overload condition exists.

5

Ramp Reg

Ramp regulator is modifying the programmed accel/decel times to avoid an overcurrent or overvoltage fault from occurring.

6

Above Freq

Drive exceeds the frequency (Hz) value set in t070 or t073 [Opto Outx Level].

7

Above Cur

Drive exceeds the current (% Amps) value set in t070 or t073 [Opto Outx Level].

Important: Value for t070 or t073 [Opto Outx Level] must be entered in percent of drive rated output current.

8

Above DCVolt

Drive exceeds the DC bus voltage value set in t070 or t073 [Opto Outx Level].

9

Retries Exst

Value set in A541 [Auto Rstrt Tries] is exceeded.

10

Above Anlg V

Analog input voltage (0-10V input) exceeds the value set in t070 or t073 [Opto Outx Level].

Important: Do not use if t093 [10V Bipolar Enbl] is set to 1 "Bi-Polar In".

11

Above PF Ang

Power Factor angle exceeds the value set in t070 or t073 [Opto Outx Level].

12

Anlg In Loss

Analog input loss has occurred. Program t094 [Anlg In V Loss] or t097 [Anlg In mA Loss] for desired action when input loss occurs.

13

ParamControl

Output is directly controlled by the state of the t070 or t073 [Opto Outx Level]. A value of 0 causes the output to turn off. A value of 1 or greater in this parameter causes the output to turn on.

14

NonRec Fault

  1. Value set in A541 [Auto Rstrt Tries] is exceeded or

  2. A541 [Auto Rstrt Tries] in not enabled or

  3. A non-resettable fault has occurred.

15

EM Brk Cntr

EM brake is energized. Program t087 [EM Brk On Delay] and t086 [EM Brk Off Delay] for desired action.

16

Thermal OL

Relay energizes when thermal Motor overload counter is above the value set in t077 or t082 [Relay Outx Level]. It also energizes if the drive is within 5 degC of the drive overhead trip point.

17

Amb OverTemp

Relay energizes when control module over temperature occurs.

18

Local Active

Active when drive P046, P048 or P050 [Start Source x] is in local keypad control.

19

Comm Loss

Active when communication is lost from any comm source with reference or control.

20

Logic In 1

An input is programmed as "Logic Input 1" and is active.

21

Logic In 2

An input is programmed as "Logic Input 2" and is active.

22

Logic 1 & 2

Both Logic inputs are programmed and active.

23

Logic 1 or 2

One or both Logic inputs are programmed and one or both is active.

24

StpLogic Out

Drive enters StepLogic step with Command Word set to enable Logic output.

25

Timer Out

Timer has reached the value set in t070 or t073 [Opto Outx Level] or not timing.

26

Counter Out

Counter has reached the value set in t070 or t073 [Opto Outx Level] or not counting.

27

At Position

Drive is in Positioning mode and has reached the commanded position. Tolerance is adjusted with A564 [Encoder Pos Tol].

28

At Home

Drive is in Positioning mode and has reached the home position. Tolerance is adjusted with A564 [Encoder Pos Tol].

29

Safe-Off

Both safe-off inputs are active.


Parameter 077 Relay Out1 Level

Parameter t077 [Relay Out1 Level]

Relay Output 1 Level

32 bit parameter.

Determines the on/off point for the output relay when t076 or t081 [Relay Outx Sel] is set to the values shown below.

[Relay Outx Sel] Setting | [Relay Outx Level] Min/Max
6 | 0/500 Hz
7 | 0/180%
8 | 0/815 Volts
10 | 0/100%
16 | 0.1/9999 Secs
17 | 1/9999 Counts
18 | 1/180 Degs
20 | 0/1
26 | 0/150%


Parameter 079 Relay 1 On Time

Parameter t079 [Relay 1 On Time]

Relay 1 On Time

Sets the delay time before Relay energizes after required condition is met.


Parameter 080 Relay 1 Off Time

Parameter t080 [Relay 1 Off Time]

Relay 1 Off Time

Sets the delay time before Relay de-energizes after required condition ceases.


Parameter 081 Relay Out2 Sel

Parameter t081 [Relay Out2 Sel]

Relay Output Selection

Determines the operation of the output relay.

See t076 [Relay Out1 Sel] for a list of valid values.


Parameter 082 Relay Out2 Level

Parameter t082 [Relay Out2 Level]

Relay Output 2 Level

32 bit parameter.

Determines the on/off point for the output relay when t076 or t081 [Relay Outx Sel] is set to the values shown below.

See t077 [Relay Out1 Level] for a list of valid values.


Parameter 084 Relay 2 On Time

Parameter t084 [Relay 2 On Time]

Relay 2 On Time

Sets the delay time before Relay energizes after required condition is met.


Parameter 085 Relay 2 Off Time

Parameter t085 [Relay 2 Off Time]

Relay 2 Off Time

Sets the delay time before Relay de-energizes after required condition ceases.


Parameter 086 EM Brk Off Delay

Parameter t086 [EM Brk Off Delay]

Electromechanical Brake Off Delay

Sets the time the drive remains at minimum frequency before ramping up to the commanded frequency (and engaging the brake coil relay) if Electromechanical (EM) Brake Control Mode is enabled with P045 [Stop Mode].


Parameter 087 EM Brk On Delay

Parameter t087 [EM Brk On Delay]

Electromechanical Brake On Delay

Sets the time the drive remains at minimum frequency (after releasing the brake coil relay) before stopping if EM Brake Control Mode is enabled with P045 [Stop Mode].


Parameter 088 Analog Out Sel

Parameter t088 [Analog Out Sel]

Analog Output Selection

The 0-10V, 0-20 mA or 4-20 mA analog output can be used to provide a signal proportional to several drive conditions. This parameter also selects which analog calibration parameters to use..

Value | Output Range | Minimum Output Value | Maximum Output Value (t089 [Analog Out High]) | Filter (1) | Related Parameter
0 | OutFreq 0-10 | 0-10V | [Maximum Freq] | None | b001
1 | OutCurr 0-10 | 0-10V | 200% Drive Rated FLAt | Filter A | b003
2 | OutVolt 0-10 | 0-10V | 120% Drive Rated Output Volts | None | b004
3 | OutPowr 0-10 | 0-10V | 200% Drive Rated Power | Filter A | b017
4 | OutTorq 0-10 | 0-10V | 200% Drive Rated FLA | Filter A | d382
5 | TstData 0-10 | 0-10V | 65535 (Hex FFFF) | None | -
6 | Setpnt 0-10 | 0-10V | 100.0% Setpoint setting | None | t090
7 | DCVolt 0-10 | 0-10V | 100.0% of trip value | None | b005
8 | OutFreq 0-20 | 0-20 mA | [Maximum Freq] | None | b001
9 | OutCurr 0-20 | 0-20 mA | 200% Drive Rated FLA | Filter A | b003
10 | OutVolt 0-20 | 0-20 mA | 120% Drive Rated Output Volts | None | b004
11 | OutPowr 0-20 | 0-20 mA | 200% Drive Rated Power | Filter A | b017
12 | OutTorq 0-20 | 0-20 mA | 200% Drive Rated FLA | Filter A | d382
13 | TstData 0-20 | 0-20 mA | 65535 (Hex FFFF) | None | -
14 | Setpnt 0-20 | 0-20 mA | 100.0% Setpoint setting | None | t090
15 | DCVolt 0-20 | 0-20 mA | 100% of trip value | None | b005
16 | OutFreq 4-20 | 4-20 mA | [Maximum Freq] | None | b001
17 | OutCurr 4-20 | 4-20 mA | 200% Drive Rated FLA | Filter A | b003
18 | OutVolt 4-20 | 4-20 mA | 120% Drive Rated Output Volts | None | b004
19 | OutPowr 4-20 | 4-20 mA | 200% Drive Rated Power | Filter A | b017
20 | OutTorq 4-20 | 4-20 mA | 200% Drive Rated FLA | Filter A | d382
21 | TstData 4-20 | 4-20 mA | 65535 (Hex FFFF) | None | -
22 | Setpnt 4-20 | 4-20 mA | 100.0% Setpoint Setting | None | t090
23 | DCVolt 4-20 | 4-20 mA | 100.0% of trip value | None | b005

(1) Filter A is a single pole digital filter with a 162 ms time constant. Given a 0...100% step input from a steady state, the output of Filter A takes 500 ms to get to 95% of maximum, 810 ms to get to 99% and 910 ms to get to 100%.


Parameter 089 Analog Out High

Parameter t089 [Analog Out High]

Analog Output High

Scales the maximum output value (V or mA) when the source setting is at maximum.


Parameter 090 Anlg Out Setpt

Parameter t090 [Anlg Out Setpt]

Analog Output Set Point

Sets the percentage of output desired when t088 [Analog Out Sel] is set to 6, 14 or 22 "Analog Setpoint".


Parameter 091 Anlg In 0-10V Lo

Parameter t091 [Anlg In 0-10V Lo]

Analog Input 0-10V Low

The drive must be stopped before changing this parameter.

Sets the percentage (based on 10V) of input voltage applied to the 0-10V analog input used to represent P043 [Minimum Freq].

Analog inversion can be accomplished by setting this value larger than t092 [Anlg In 0-10V Hi].

If t093 [10V Bipolar Enbl] is set to 1 "Bi-Polar In", this parameter is ignored.


Parameter 092 Anlg In 0-10V Hi

Parameter t092 [Anlg In 0-10V Hi]

Analog Input 0-10V High

The drive must be stopped before changing this parameter.

Sets the percentage (based on 10V) of input voltage applied to the 0-10V analog input used to represent P044 [Maximum Freq].

Analog inversion can be accomplished by setting this value smaller than t091 [Anlg In 0-10V Lo].

If t093 [10V Bipolar Enbl] is set to 1 "Bi-Polar In", the same value applies to positive and negative voltage.


Parameter 093 10V Bipolar Enbl

Parameter t093 [10V Bipolar Enbl]

10V Bipolar Enable

Enables/disables bipolar control. In bipolar mode direction is commanded by the polarity of the voltage.

If bi-polar control is enabled, P043 [Minimum Freq] and t091 [Anlg In 0-10V Lo] are ignored.

Value | Enumeration | Description
0 | Uni-Polar In (Default) | 0 to 10V only
1 | Bi-Polar In | +/-10V


Parameter 094 Anlg In V Loss

Parameter t094 [Anlg In V Loss]

Analog Input V Loss

Sets the response to a loss of input. When the 0-10V input (or -10 to +10V) is used for any reference, any input less than 1V is reported as a signal loss. Input must exceed 1.5V for the signal loss condition to end.

If enabled, this function affects any input that is being used as a speed reference, PID reference or PID setpoint in the drive.

Value | Enumeration
0 | Disabled (Default)
1 | Fault (F29)
2 | Stop
3 | Zero Ref
4 | Min Freq Ref
5 | Max Freq Ref
6 | Key Freq Ref
7 | MOP Freq Ref
8 | Continu Last


Parameter 095 Anlg In4-20mA Lo

Parameter t095 [Anlg In4-20mA Lo]

Analog Input 4-20mA Low

The drive must be stopped before changing this parameter.

Sets the percentage (based on 4-20 mA) of input current applied to the 4-20 mA analog input used to represent P043 [Minimum Freq].

Analog inversion can be accomplished by setting this value larger than t096 [Anlg In4-20mA Hi].


Parameter 096 Anlg In4-20mA Hi

Parameter t096 [Anlg In4-20mA Hi]

Analog Input 4-20mA High

The drive must be stopped before changing this parameter.

Sets the percentage (based on 4-20 mA) of input current applied to the 4-20 mA analog input used to represent P044 [Maximum Freq].

Analog inversion can be accomplished by setting this value smaller than t095 [Anlg In4-20mA Lo].


Parameter 097 Anlg In mA Loss

Parameter t097 [Anlg In mA Loss]

Analog Input Loss

Selects the response to a loss of input. When the 4-20 mA input is used for any reference, any input less than 2 mA is reported as a signal loss. Input must exceed 3 mA for the signal loss condition to end.

If enabled, this function affects any input is being used as a speed reference or PID reference or PID setpoint in the drive.

Value | Enumeration
0 | Disabled (Default)
1 | Fault (F29)
2 | Stop
3 | Zero Ref
4 | Min Freq Ref
5 | Max Freq Ref
6 | Key Freq Ref
7 | MOP Freq Ref
8 | Continu Last


Parameter 098 Anlg Loss Delay

Parameter t098 [Anlg Loss Delay]

Analog Loss Delay

Sets the length of time after power-up during which the drive detects no analog signal loss.

Response to an analog signal loss is set in t094 or t097 [Analog In x Loss].


Parameter 099 Analog In Filter

Parameter t099 [Analog In Filter]

Analog Input Filter

Sets the level of additional filtering of the analog input signals. A higher number increases filtering and decreases bandwidth. Each setting doubles the applied filtering (1 = 2x filter, 2 = 4x filter, and so on).


Parameter 100 Sleep-Wake Sel

Parameter t100 [Sleep-Wake Sel]

Sleep-Wake Selection

Drive "sleeps" if the appropriate analog input drops below the set t101 [Sleep Level] for the time set in t102 [Sleep Time] and the drive is running. When entering sleep mode the drive ramps to zero and the run indicator on the keypad display flashes to indicate the drive is in "sleep" mode.

When the appropriate analog input rises above the set (Sleep Level), the drive "wakes" and ramps to the commanded frequency.

Inversion can be accomplished by setting [Sleep Level] to a higher setting than t103 [Wake Level].

ATTENTION: Enabling the Sleep-Wake function can cause unexpected machine operation during the Wake mode. Equipment damage and/or personal injury can result if this parameter is used in an inappropriate application. In addition, all applicable local, national and international codes, standards, regulations or industry guidelines must be considered.

Value | Enumeration | Description
0 | Disabled | (Default)
1 | 0-10V Input | Sleep enabled from 0-10V Analog Input 1
2 | 4-20mA Input | Sleep enabled from 4-20 mA Analog Input 2
3 | Commanded Freq | Sleep enabled based on drive commanded frequency


Parameter 101 Sleep Level

Parameter t101 [Sleep Level]

Sleep Level

Sets the analog input level the drive must reach to enter sleep mode.


Parameter 102 Sleep Time

Parameter t102 [Sleep Time]

Sleep Time

Sets the analog input time the drive must stay below to enter sleep mode.


Parameter 103 Wake Level

Parameter t103 [Wake Level]

Wake Level

Sets the analog input level the drive must reach to wake from sleep mode.


Parameter 104 Wake Time

Parameter t104 [Wake Time]

Wake Time

Sets the analog input time the drive must stay above to wake from sleep mode.


Parameter 105 Safety Open En

Parameter t105 [Safety Open En]

Safety Open Enable

Sets the action when both safety inputs (Safety 1 and Safety 2) are disabled (de-energized - no power is applied).


Parameter 121 Comm Write Mode

Parameter C121 [Comm Write Mode]

Communication Write Mode

Saves parameter values in active drive memory (RAM) or in drive non-volatile memory (EEPROM).

ATTENTION: If Automatic Drive Configuartion (ADC) is used, this parameter must remain at its default value of 0 "Save".

Important: Parameter values set prior to selecting option 1 "RAM only" are saved in RAM.

Value | Enumeration
0 | Save (Default)
1 | RAM only


Parameter 122 Cmd Stat Select

Parameter C122 [Cmd Stat Select]

Command Status Select

Selects velocity-specific or position/fibers-specific Command and Status Word bit definitions for use over a communication network. See the User Manual for more information. This parameter cannot be changed when an I/O connection is established through the communication adapter or the drive’s embedded EtherNet/IP port.

Value | Enumeration
0 | Velocity (Default)
1 | Position


Parameter 123 RS485 Data Rate

Parameter C123 [RS485 Data Rate]

RS485 Data Rate

Sets the communications baud rate (bits/second) for the RS485 port. A reset or power cycle is required after selection is made.

Value | Enumeration
0 | 1200
1 | 2400
2 | 4800
3 | 9600 (Default)
4 | 19,200
5 | 38,400


Parameter 124 RS485 Node Addr

Parameter C124 [RS485 Node Addr]

RS485 Node Address

Sets the Modbus drive node number (address) for the RS485 port if using a network connection. A reset or power cycle is required after selection is made.


Parameter 125 Comm Loss Action

Parameter C125 [Comm Loss Action]

Communication Loss Action

Sets the drive's response to a loss of connection or excessive communication errors on the RS485 port.

Value | Enumeration | Description
0 | Fault (Default) |
1 | Coast Stop | Stops drive using "Coast to Stop".
2 | Stop | Stops drive using P045 [Stop Mode] setting.
3 | Continu Last | Drive continues operating at communication commanded speed saved in RAM.


Parameter 126 Comm Loss Time

Parameter C126 [Comm Loss Time]

Communication Loss Time

Sets the time that the drive remains in communication loss with the RS485 port before taking the action specified in C125 [Comm Loss Action]. See the User Manual for more information.

Important: This setting is effective only if I/O that controls the drive is transmitted through the RS485 port.


Parameter 127 RS485 Format

Parameter C127 [RS485 Format]

RS485 Format

Determines the details related to the specific Modbus protocol used by the drive. A reset or power cycle is required after selection is made.

Value | Enumeration
0 | RTU 8-N-1 (Default)
1 | RTU 8-E-1
2 | RTU 8-O-1
3 | RTU 8-N-2
4 | RTU 8-E-2
5 | RTU 8-O-2


Parameter 128 EN Addr Sel

Parameter C128 [EN Addr Sel]

Embedded EtherNet/IP Adapter Address Selection

Enables the IP address, subnet mask and gateway address to be set with a BOOTP server. Identifies the connections that would be attempted on a reset or power cycle. A reset or power cycle is required after selection is made.

Value | Enumeration
1 | Parameters
2 | BOOTP (Default)


Parameter 129 EN IP Addr Cfg 1

Parameter C129 [EN IP Addr Cfg 1]

Embedded EtherNet/IP Adapter IP Address Configuration 1

Sets the bytes in the IP address. A reset or power cycle is required after selection is made.

Important: C128 [EN Addr Sel] must be set to 1 "Parameters".


Parameter 130 EN IP Addr Cfg 2

Parameter C130 [EN IP Addr Cfg 2]

Embedded EtherNet/IP Adapter IP Address Configuration 2

Sets the bytes in the IP address. A reset or power cycle is required after selection is made.

Important: C128 [EN Addr Sel] must be set to 1 "Parameters".


Parameter 131 EN IP Addr Cfg 3

Parameter C131 [EN IP Addr Cfg 3]

Embedded EtherNet/IP Adapter IP Address Configuration 3

Sets the bytes in the IP address. A reset or power cycle is required after selection is made.

Important: C128 [EN Addr Sel] must be set to 1 "Parameters".


Parameter 132 EN IP Addr Cfg 4

Parameter C132 [EN IP Addr Cfg 4]

Embedded EtherNet/IP Adapter IP Address Configuration 4

Sets the bytes in the IP address. A reset or power cycle is required after selection is made.

Important: C128 [EN Addr Sel] must be set to 1 "Parameters".


Parameter 133 EN Subnet Cfg 1

Parameter C133 [EN Subnet Cfg 1]

Embedded EtherNet/IP Adapter Subnet Configuration 1

Sets the bytes of the subnet mask. A reset or power cycle is required after selection is made.

Important: C128 [EN Addr Sel] must be set to 1 "Parameters".


Parameter 134 EN Subnet Cfg 2

Parameter C134 [EN Subnet Cfg 2]

Embedded EtherNet/IP Adapter Subnet Configuration 2

Sets the bytes of the subnet mask. A reset or power cycle is required after selection is made.

Important: C128 [EN Addr Sel] must be set to 1 "Parameters".


Parameter 135 EN Subnet Cfg 3

Parameter C135 [EN Subnet Cfg 3]

Embedded EtherNet/IP Adapter Subnet Configuration 3

Sets the bytes of the subnet mask. A reset or power cycle is required after selection is made.

Important: C128 [EN Addr Sel] must be set to 1 "Parameters".


Parameter 136 EN Subnet Cfg 4

Parameter C136 [EN Subnet Cfg 4]

Embedded EtherNet/IP Adapter Subnet Configuration 4

Sets the bytes of the subnet mask. A reset or power cycle is required after selection is made.

Important: C128 [EN Addr Sel] must be set to 1 "Parameters".


Parameter 137 EN Gateway Cfg 1

Parameter C137 [EN Gateway Cfg 1]

Embedded EtherNet/IP Adapter Gateway Configuration 1

Sets the bytes of the gateway address. A reset or power cycle is required after selection is made.

Important: C128 [EN Addr Sel] must be set to 1 "Parameters".


Parameter 138 EN Gateway Cfg 2

Parameter C138 [EN Gateway Cfg 2]

Embedded EtherNet/IP Adapter Gateway Configuration 2

Sets the bytes of the gateway address. A reset or power cycle is required after selection is made.

Important: C128 [EN Addr Sel] must be set to 1 "Parameters".


Parameter 139 EN Gateway Cfg 3

Parameter C139 [EN Gateway Cfg 3]

Embedded EtherNet/IP Adapter Gateway Configuration 3

Sets the bytes of the gateway address. A reset or power cycle is required after selection is made.

Important: C128 [EN Addr Sel] must be set to 1 "Parameters".


Parameter 140 EN Gateway Cfg 4

Parameter C140 [EN Gateway Cfg 4]

Embedded EtherNet/IP Adapter Gateway Configuration 4

Sets the bytes of the gateway address. A reset or power cycle is required after selection is made.

Important: C128 [EN Addr Sel] must be set to 1 "Parameters".


Parameter 141 EN Rate Cfg

Parameter C141 [EN Rate Cfg]

Embedded EtherNet/IP Adapter Rate Configuration

Sets the network data rate at which EtherNet/IP communicates. A reset or power cycle is required after selection is made.

Value | Enumeration
0 | Auto detect (Default)
1 | 10Mbps Full
2 | 10Mbps Half
3 | 100Mbps Full
4 | 100Mbps Half


Parameter 143 EN Comm Flt Actn

Parameter C143 [EN Comm Flt Actn]

Embedded EtherNet/IP Adapter Communications Fault Action

Sets the action that the EtherNet/IP interface and drive takes if the EtherNet/IP interface detects that Ethernet communications have been disrupted.

Important: This setting is effective only if I/O that controls the drive is transmitted through the EtherNet/IP interface.

ATTENTION: Risk of injury or equipment damage exists. Parameter C143 [EN Comm Flt Actn] lets you determine the action of the EtherNet/IP interface and connected drive if communications are disrupted. By default, this parameter faults the drive. You can set this parameter so that the drive continues to run. Precautions should be taken to ensure that the setting of this parameter does not create a risk of injury or equipment damage. When commissioning the drive, verify that your system responds correctly to various situations (for example, a disconnected drive).

Value | Enumeration | Description
0 | Fault | (Default)
1 | Stop | Drive stops per P045 [Stop Mode] setting.
2 | Zero Data | Note: The Reference and Datalink values transmitted to the drive will be set to "0".
3 | Hold Last | Note: The Reference and Datalink values transmitted to the drive will be held at their last value.
4 | Send Flt Cfg | Note: The Logic, Reference, and Datalink values will be transmitted to the drive as configured in C145, C146, and C147...C150.


Parameter 144 EN Idle Flt Actn

Parameter C144 [EN Idle Flt Actn]

Embedded EtherNet/IP Adapter Idle Fault Action

Sets the action that the EtherNet/IP interface and drive takes if the EtherNet/IP interface detects that the scanner is idle because the controller was switched to program mode.

ATTENTION: Risk of injury or equipment damage exists. Parameter C144 [EN Comm Flt Actn] lets you determine the action of the EtherNet/IP interface and connected drive if the scanner is idle. By default, this parameter faults the drive. You can set this parameter so that the drive continues to run. Precautions should be taken to ensure that the setting of this parameter does not create a risk of injury or equipment damage. When commissioning the drive, verify that your system responds correctly to various situations (for example, a disconnected drive).

Value | Enumeration | Description
0 | Fault | (Default)
1 | Stop | Drive stops per P045 [Stop Mode] setting.
2 | Zero Data | Note: The Reference and Datalink values transmitted to the drive will be set to "0".
3 | Hold Last | Note: The Reference and Datalink values transmitted to the drive will be held at their last value.
4 | Send Flt Cfg | Note: The Logic, Reference, and Datalink values will be transmitted to the drive as configured in C145, C146, and C147...C150.


Parameter 145 EN Flt Cfg Logic

Parameter C145 [EN Flt Cfg Logic]

Embedded EtherNet/IP Adapter Fault Configuration Logic

Sets the Logic Command data that is sent to the drive if any of the following is true:

- C143 [EN Comm Flt Actn] is set to 4 "Send Flt Cfg" and communications are disrupted.

- C144 [EN Idle Flt Actn] is set to 4 "Send Flt Cfg" and the scanner is put into Program or Test mode.

See the User Manual for more information.


Parameter 146 EN Flt Cfg Ref

Parameter C146 [EN Flt Cfg Ref]

Embedded EtherNet/IP Adapter Fault Configuration Reference

Sets the Reference data that is sent to the drive if any of the following is true:

- C143 [EN Comm Flt Actn] is set to 4 "Send Flt Cfg" and communications are disrupted.

- C144 [EN Idle Flt Actn] is set to 4 "Send Flt Cfg" and the scanner is put into Program or Test mode.


Parameter 147 EN Flt Cfg DL 1

Parameter C147 [EN Flt Cfg DL 1]

Embedded EtherNet/IP Adapter Fault Configuration Datalink 1

Sets the Ethernet Datalink Input 1 data that is sent to the drive if any of the following is true:

- C143 [EN Comm Flt Actn] is set to 4 "Send Flt Cfg" and communications are disrupted.

- C144 [EN Idle Flt Actn] is set to 4 "Send Flt Cfg" and the scanner is put into Program or Test mode.


Parameter 148 EN Flt Cfg DL 2

Parameter C148 [EN Flt Cfg DL 2]

Embedded EtherNet/IP Adapter Fault Configuration Datalink 2

Sets the Ethernet Datalink Input 2 data that is sent to the drive if any of the following is true:

- C143 [EN Comm Flt Actn] is set to 4 "Send Flt Cfg" and communications are disrupted.

- C144 [EN Idle Flt Actn] is set to 4 "Send Flt Cfg" and the scanner is put into Program or Test mode.


Parameter 149 EN Flt Cfg DL 3

Parameter C149 [EN Flt Cfg DL 3]

Embedded EtherNet/IP Adapter Fault Configuration Datalink 3

Sets the Ethernet Datalink Input 3 data that is sent to the drive if any of the following is true:

- C143 [EN Comm Flt Actn] is set to 4 "Send Flt Cfg" and communications are disrupted.

- C144 [EN Idle Flt Actn] is set to 4 "Send Flt Cfg" and the scanner is put into Program or Test mode.


Parameter 150 EN Flt Cfg DL 4

Parameter C150 [EN Flt Cfg DL 4]

Embedded EtherNet/IP Adapter Fault Configuration Datalink 4

Sets the Ethernet Datalink Input 4 data that is sent to the drive if any of the following is true:

- C143 [EN Comm Flt Actn] is set to 4 "Send Flt Cfg" and communications are disrupted.

- C144 [EN Idle Flt Actn] is set to 4 "Send Flt Cfg" and the scanner is put into Program or Test mode.


Parameter 153 EN Data In 1

Parameter C153 [EN Data In 1]

Embedded EtherNet/IP Adapter Datalink Input 1

Datalink parameter number whose value is written from the embedded EtherNet/IP data table. This parameter cannot be changed when an I/O connection is established through the

drive’s embedded EtherNet/IP port.


Parameter 154 EN Data In 2

Parameter C154 [EN Data In 2]

Embedded EtherNet/IP Adapter Datalink Input 2

Datalink parameter number whose value is written from the embedded EtherNet/IP data table. This parameter cannot be changed when an I/O connection is established through the

drive’s embedded EtherNet/IP port.


Parameter 155 EN Data In 3

Parameter C155 [EN Data In 3]

Embedded EtherNet/IP Adapter Datalink Input 3

Datalink parameter number whose value is written from the embedded EtherNet/IP data table. This parameter cannot be changed when an I/O connection is established through the

drive’s embedded EtherNet/IP port.


Parameter 156 EN Data In 4

Parameter C156 [EN Data In 4]

Embedded EtherNet/IP Adapter Datalink Input 4

Datalink parameter number whose value is written from the embedded EtherNet/IP data table. This parameter cannot be changed when an I/O connection is established through the

drive’s embedded EtherNet/IP port.


Parameter 157 EN Data Out 1

Parameter C157 [EN Data Out 1]

Embedded EtherNet/IP Adapter Datalink Output 1

Datalink parameter number whose value is read from the embedded EtherNet/IP data table. This parameter cannot be changed when an I/O connection is established through the

drive’s embedded EtherNet/IP port.


Parameter 158 EN Data Out 2

Parameter C158 [EN Data Out 2]

Embedded EtherNet/IP Adapter Datalink Output 2

Datalink parameter number whose value is read from the embedded EtherNet/IP data table. This parameter cannot be changed when an I/O connection is established through the

drive’s embedded EtherNet/IP port.


Parameter 159 EN Data Out 3

Parameter C159 [EN Data Out 3]

Embedded EtherNet/IP Adapter Datalink Output 3

Datalink parameter number whose value is read from the embedded EtherNet/IP data table. This parameter cannot be changed when an I/O connection is established through the

drive’s embedded EtherNet/IP port.


Parameter 160 EN Data Out 4

Parameter C160 [EN Data Out 4]

Embedded EtherNet/IP Adapter Datalink Output 4

Datalink parameter number whose value is read from the embedded EtherNet/IP data table. This parameter cannot be changed when an I/O connection is established through the

drive’s embedded EtherNet/IP port.


Parameter 161 Opt Data In 1

Parameter C161 [Opt Data In 1]

Option Datalink Input 1

Datalink parameter number whose value is written from the High Speed Drive Serial Interface (HSDSI) data table. This parameter cannot be changed when an I/O connection is

established through the communication adapter.


Parameter 162 Opt Data In 2

Parameter C162 [Opt Data In 2]

Option Datalink Input 2

Datalink parameter number whose value is written from the High Speed Drive Serial Interface (HSDSI) data table. This parameter cannot be changed when an I/O connection is

established through the communication adapter.


Parameter 163 Opt Data In 3

Parameter C163 [Opt Data In 3]

Option Datalink Input 3

Datalink parameter number whose value is written from the High Speed Drive Serial Interface (HSDSI) data table. This parameter cannot be changed when an I/O connection is

established through the communication adapter.


Parameter 164 Opt Data In 4

Parameter C164 [Opt Data In 4]

Option Datalink Input 4

Datalink parameter number whose value is written from the High Speed Drive Serial Interface (HSDSI) data table. This parameter cannot be changed when an I/O connection is

established through the communication adapter.


Parameter 165 Opt Data Out 1

Parameter C165 [Opt Data Out 1]

Option Datalink Out 1

Datalink parameter number whose value is read from the High Speed Drive Serial Interface (HSDSI) data table. This parameter cannot be changed when an I/O connection is

established through the communication adapter.


Parameter 166 Opt Data Out 2

Parameter C166 [Opt Data Out 2]

Option Datalink Out 2

Datalink parameter number whose value is read from the High Speed Drive Serial Interface (HSDSI) data table. This parameter cannot be changed when an I/O connection is

established through the communication adapter.


Parameter 167 Opt Data Out 3

Parameter C167 [Opt Data Out 3]

Option Datalink Out 3

Datalink parameter number whose value is read from the High Speed Drive Serial Interface (HSDSI) data table. This parameter cannot be changed when an I/O connection is

established through the communication adapter.


Parameter 168 Opt Data Out 4

Parameter C127 [RS485 Format]

Option Datalink Out 4

Datalink parameter number whose value is read from the High Speed Drive Serial Interface (HSDSI) data table. This parameter cannot be changed when an I/O connection is

established through the communication adapter.


Parameter 169 MultiDrv Sel

Parameter C169 [MultiDrv Sel]

Multi-Drive Selection

Sets the configuration of the drive that is in multi-drive mode. A reset or power cycle is required after selection is made.

Value | Enumeration | Description
0 | Disabled (Default) | No multi-drive master from the internal network option module or embedded Ethernet port. The drive can still function as a multi-drive slave or as a single drive (no multi-drive used).
1 | Network Opt | Multi-drive is enabled with the internal network option as a multi-drive master. The host drive is "Drive 0" and up to four slave drives can be daisy-chained from its RS485 port.
2 | EtherNet/IP | Multi-drive is enabled with the embedded Ethernet port as the multi-drive master. The host drive is "Drive 0" and up to four slave drives can be daisy-chained from its RS485 port.


Parameter 171 Drv 1 Addr

Parameter C171 [Drv 1 Addr]

Drive 1 Address

Sets the corresponding node addresses of the daisy-chained drives when C169 [MultiDrv Sel] is set to 1 "Network Opt" or 2 "EtherNet/IP". A reset or power cycle is required after selection is made.


Parameter 172 Drv 2 Addr

Parameter C172 [Drv 2 Addr]

Drive 2 Address

Sets the corresponding node addresses of the daisy-chained drives when C169 [MultiDrv Sel] is set to 1 "Network Opt" or 2 "EtherNet/IP". A reset or power cycle is required after selection is made.


Parameter 173 Drv 3 Addr

Parameter C173 [Drv 3 Addr]

Drive 3 Address

Sets the corresponding node addresses of the daisy-chained drives when C169 [MultiDrv Sel] is set to 1 "Network Opt" or 2 "EtherNet/IP". A reset or power cycle is required after selection is made.


Parameter 174 Drv 4 Addr

Parameter C174 [Drv 4 Addr]

Drive 4 Address

Sets the corresponding node addresses of the daisy-chained drives when C169 [MultiDrv Sel] is set to 1 "Network Opt" or 2 "EtherNet/IP". A reset or power cycle is required after selection is made.


Parameter 175 DSI I/O Cfg

Parameter C175 [DSI I/O Cfg]

DSI Input/Output Configuration

Sets the configuration of the Drives that are active in the multi-drive mode. Identifies the connections that would be attempted on a reset or power cycle. A reset or power cycle is required after selection is made.

Value | Enumeration
0 | Drive 0 (Default)
1 | Drive 0-1
2 | Drive 0-2
3 | Drive 0-3
4 | Drive 0-4


Parameter 180 Stp Logic 0

Parameter L180 [Stp Logic 0]

Step Logic 0

The drive must be stopped before changing this parameter.

See the User Manual for detailed information on applying Step Logic and Position Step Logic.

Parameters L180...L187 are only active if P047, P049, or P051 [Speed Referencex ] is set to 13 "Step Logic" or 16 "Positioning".

These parameters can be used to create a custom profile of frequency commands. Each "step" can be based on time, status of a Logic input or a combination of time and the status of a Logic input.

Digits 1...4 for each [Stp Logic x] parameter must be programmed according to the desired profile.

A Logic input is established by setting a digital input, parameters t062, t063, t065...t068 [DigIn TermBlk xx], to 24 "Logic In1" and/or 25 "Logic In2" or by using Bits 6 and 7 of A560 [Enh Control Word].

A time interval between steps can be programmed using parameters L190...L197 [Stp Logic Time x]. See the table below for related parameters.

The speed for any step is programmed using parameters A410...A417 [Preset Freq x].

Step | StepLogic Parameter | Related Preset Frequency Parameter (Can be activated independent of StepLogic Parameters) | Related StepLogic Time Parameter (Active when L180...L187 Digit 1 or 2 are set to 1, b, C, d or E)
0 | L180 [Stp Logic 0] | A410 [Preset Freq 0] | A190 [Stp Logic Time 0]
1 | L181 [Stp Logic 1] | A411 [Preset Freq 1] | A191 [Stp Logic Time 1]
2 | L182 [Stp Logic 2] | A412 [Preset Freq 2] | A192 [Stp Logic Time 2]
3 | L183 [Stp Logic 3] | A413 [Preset Freq 3] | A193 [Stp Logic Time 3]
4 | L184 [Stp Logic 4] | A414 [Preset Freq 4] | A194 [Stp Logic Time 4]
5 | L185 [Stp Logic 5] | A415 [Preset Freq 5] | A195 [Stp Logic Time 5]
6 | L186 [Stp Logic 6] | A416 [Preset Freq 6] | A196 [Stp Logic Time 6]
7 | L187 [Stp Logic 7] | A417 [Preset Freq 7] | A197 [Stp Logic Time 7]

The position for any step is programmed using parameters L200...L214 [Step Units x].

Step | StepLogic Parameter
0 | L200 [Step Units 0] & L201 [Step Units F 0]
1 | L202 [Step Units 1] & L203 [Step Units F 1]
2 | L204 [Step Units 2] & L205 [Step Units F 2]
3 | L206 [Step Units 3] & L207 [Step Units F 3]
4 | L208 [Step Units 4] & L209 [Step Units F 4]
5 | L210 [Step Units 5] & L211 [Step Units F 5]
6 | L212 [Step Units 6] & L213 [Step Units F 6]
7 | L214 [Step Units 7] & L215 [Step Units F 7]


Parameter 181 Stp Logic 1

Parameter L181 [Stp Logic 1]

Step Logic 1

The drive must be stopped before changing this parameter.

See the User Manual for detailed information on applying Step Logic and Position Step Logic.

Parameters L180...L187 are only active if P047, P049, or P051 [Speed Referencex ] is set to 13 "Step Logic" or 16 "Positioning".

These parameters can be used to create a custom profile of frequency commands. Each "step" can be based on time, status of a Logic input or a combination of time and the status of a Logic input.

Digits 1...4 for each [Stp Logic x] parameter must be programmed according to the desired profile.

A Logic input is established by setting a digital input, parameters t062, t063, t065...t068 [DigIn TermBlk xx], to 24 "Logic In1" and/or 25 "Logic In2" or by using Bits 6 and 7 of A560 [Enh Control Word].

A time interval between steps can be programmed using parameters L190...L197 [Stp Logic Time x]. See the table below for related parameters.

The speed for any step is programmed using parameters A410...A417 [Preset Freq x].

Step | StepLogic Parameter | Related Preset Frequency Parameter (Can be activated independent of StepLogic Parameters) | Related StepLogic Time Parameter (Active when L180...L187 Digit 1 or 2 are set to 1, b, C, d or E)
0 | L180 [Stp Logic 0] | A410 [Preset Freq 0] | A190 [Stp Logic Time 0]
1 | L181 [Stp Logic 1] | A411 [Preset Freq 1] | A191 [Stp Logic Time 1]
2 | L182 [Stp Logic 2] | A412 [Preset Freq 2] | A192 [Stp Logic Time 2]
3 | L183 [Stp Logic 3] | A413 [Preset Freq 3] | A193 [Stp Logic Time 3]
4 | L184 [Stp Logic 4] | A414 [Preset Freq 4] | A194 [Stp Logic Time 4]
5 | L185 [Stp Logic 5] | A415 [Preset Freq 5] | A195 [Stp Logic Time 5]
6 | L186 [Stp Logic 6] | A416 [Preset Freq 6] | A196 [Stp Logic Time 6]
7 | L187 [Stp Logic 7] | A417 [Preset Freq 7] | A197 [Stp Logic Time 7]

The position for any step is programmed using parameters L200...L214 [Step Units x].

Step | StepLogic Parameter
0 | L200 [Step Units 0] & L201 [Step Units F 0]
1 | L202 [Step Units 1] & L203 [Step Units F 1]
2 | L204 [Step Units 2] & L205 [Step Units F 2]
3 | L206 [Step Units 3] & L207 [Step Units F 3]
4 | L208 [Step Units 4] & L209 [Step Units F 4]
5 | L210 [Step Units 5] & L211 [Step Units F 5]
6 | L212 [Step Units 6] & L213 [Step Units F 6]
7 | L214 [Step Units 7] & L215 [Step Units F 7]


Parameter 182 Stp Logic 2

Parameter L182 [Stp Logic 2]

Step Logic 2

The drive must be stopped before changing this parameter.

See the User Manual for detailed information on applying Step Logic and Position Step Logic.

Parameters L180...L187 are only active if P047, P049, or P051 [Speed Referencex ] is set to 13 "Step Logic" or 16 "Positioning".

These parameters can be used to create a custom profile of frequency commands. Each "step" can be based on time, status of a Logic input or a combination of time and the status of a Logic input.

Digits 1...4 for each [Stp Logic x] parameter must be programmed according to the desired profile.

A Logic input is established by setting a digital input, parameters t062, t063, t065...t068 [DigIn TermBlk xx], to 24 "Logic In1" and/or 25 "Logic In2" or by using Bits 6 and 7 of A560 [Enh Control Word].

A time interval between steps can be programmed using parameters L190...L197 [Stp Logic Time x]. See the table below for related parameters.

The speed for any step is programmed using parameters A410...A417 [Preset Freq x].

Step | StepLogic Parameter | Related Preset Frequency Parameter (Can be activated independent of StepLogic Parameters) | Related StepLogic Time Parameter (Active when L180...L187 Digit 1 or 2 are set to 1, b, C, d or E)
0 | L180 [Stp Logic 0] | A410 [Preset Freq 0] | A190 [Stp Logic Time 0]
1 | L181 [Stp Logic 1] | A411 [Preset Freq 1] | A191 [Stp Logic Time 1]
2 | L182 [Stp Logic 2] | A412 [Preset Freq 2] | A192 [Stp Logic Time 2]
3 | L183 [Stp Logic 3] | A413 [Preset Freq 3] | A193 [Stp Logic Time 3]
4 | L184 [Stp Logic 4] | A414 [Preset Freq 4] | A194 [Stp Logic Time 4]
5 | L185 [Stp Logic 5] | A415 [Preset Freq 5] | A195 [Stp Logic Time 5]
6 | L186 [Stp Logic 6] | A416 [Preset Freq 6] | A196 [Stp Logic Time 6]
7 | L187 [Stp Logic 7] | A417 [Preset Freq 7] | A197 [Stp Logic Time 7]

The position for any step is programmed using parameters L200...L214 [Step Units x].

Step | StepLogic Parameter
0 | L200 [Step Units 0] & L201 [Step Units F 0]
1 | L202 [Step Units 1] & L203 [Step Units F 1]
2 | L204 [Step Units 2] & L205 [Step Units F 2]
3 | L206 [Step Units 3] & L207 [Step Units F 3]
4 | L208 [Step Units 4] & L209 [Step Units F 4]
5 | L210 [Step Units 5] & L211 [Step Units F 5]
6 | L212 [Step Units 6] & L213 [Step Units F 6]
7 | L214 [Step Units 7] & L215 [Step Units F 7]


Parameter 183 Stp Logic 3

Parameter L183 [Stp Logic 3]

Step Logic 3

The drive must be stopped before changing this parameter.

See the User Manual for detailed information on applying Step Logic and Position Step Logic.

Parameters L180...L187 are only active if P047, P049, or P051 [Speed Referencex ] is set to 13 "Step Logic" or 16 "Positioning".

These parameters can be used to create a custom profile of frequency commands. Each "step" can be based on time, status of a Logic input or a combination of time and the status of a Logic input.

Digits 1...4 for each [Stp Logic x] parameter must be programmed according to the desired profile.

A Logic input is established by setting a digital input, parameters t062, t063, t065...t068 [DigIn TermBlk xx], to 24 "Logic In1" and/or 25 "Logic In2" or by using Bits 6 and 7 of A560 [Enh Control Word].

A time interval between steps can be programmed using parameters L190...L197 [Stp Logic Time x]. See the table below for related parameters.

The speed for any step is programmed using parameters A410...A417 [Preset Freq x].

Step | StepLogic Parameter | Related Preset Frequency Parameter (Can be activated independent of StepLogic Parameters) | Related StepLogic Time Parameter (Active when L180...L187 Digit 1 or 2 are set to 1, b, C, d or E)
0 | L180 [Stp Logic 0] | A410 [Preset Freq 0] | A190 [Stp Logic Time 0]
1 | L181 [Stp Logic 1] | A411 [Preset Freq 1] | A191 [Stp Logic Time 1]
2 | L182 [Stp Logic 2] | A412 [Preset Freq 2] | A192 [Stp Logic Time 2]
3 | L183 [Stp Logic 3] | A413 [Preset Freq 3] | A193 [Stp Logic Time 3]
4 | L184 [Stp Logic 4] | A414 [Preset Freq 4] | A194 [Stp Logic Time 4]
5 | L185 [Stp Logic 5] | A415 [Preset Freq 5] | A195 [Stp Logic Time 5]
6 | L186 [Stp Logic 6] | A416 [Preset Freq 6] | A196 [Stp Logic Time 6]
7 | L187 [Stp Logic 7] | A417 [Preset Freq 7] | A197 [Stp Logic Time 7]

The position for any step is programmed using parameters L200...L214 [Step Units x].

Step | StepLogic Parameter
0 | L200 [Step Units 0] & L201 [Step Units F 0]
1 | L202 [Step Units 1] & L203 [Step Units F 1]
2 | L204 [Step Units 2] & L205 [Step Units F 2]
3 | L206 [Step Units 3] & L207 [Step Units F 3]
4 | L208 [Step Units 4] & L209 [Step Units F 4]
5 | L210 [Step Units 5] & L211 [Step Units F 5]
6 | L212 [Step Units 6] & L213 [Step Units F 6]
7 | L214 [Step Units 7] & L215 [Step Units F 7]


Parameter 184 Stp Logic 4

Parameter L184 [Stp Logic 4]

Step Logic 4

The drive must be stopped before changing this parameter.

See the User Manual for detailed information on applying Step Logic and Position Step Logic.

Parameters L180...L187 are only active if P047, P049, or P051 [Speed Referencex ] is set to 13 "Step Logic" or 16 "Positioning".

These parameters can be used to create a custom profile of frequency commands. Each "step" can be based on time, status of a Logic input or a combination of time and the status of a Logic input.

Digits 1...4 for each [Stp Logic x] parameter must be programmed according to the desired profile.

A Logic input is established by setting a digital input, parameters t062, t063, t065...t068 [DigIn TermBlk xx], to 24 "Logic In1" and/or 25 "Logic In2" or by using Bits 6 and 7 of A560 [Enh Control Word].

A time interval between steps can be programmed using parameters L190...L197 [Stp Logic Time x]. See the table below for related parameters.

The speed for any step is programmed using parameters A410...A417 [Preset Freq x].

Step | StepLogic Parameter | Related Preset Frequency Parameter (Can be activated independent of StepLogic Parameters) | Related StepLogic Time Parameter (Active when L180...L187 Digit 1 or 2 are set to 1, b, C, d or E)
0 | L180 [Stp Logic 0] | A410 [Preset Freq 0] | A190 [Stp Logic Time 0]
1 | L181 [Stp Logic 1] | A411 [Preset Freq 1] | A191 [Stp Logic Time 1]
2 | L182 [Stp Logic 2] | A412 [Preset Freq 2] | A192 [Stp Logic Time 2]
3 | L183 [Stp Logic 3] | A413 [Preset Freq 3] | A193 [Stp Logic Time 3]
4 | L184 [Stp Logic 4] | A414 [Preset Freq 4] | A194 [Stp Logic Time 4]
5 | L185 [Stp Logic 5] | A415 [Preset Freq 5] | A195 [Stp Logic Time 5]
6 | L186 [Stp Logic 6] | A416 [Preset Freq 6] | A196 [Stp Logic Time 6]
7 | L187 [Stp Logic 7] | A417 [Preset Freq 7] | A197 [Stp Logic Time 7]

The position for any step is programmed using parameters L200...L214 [Step Units x].

Step | StepLogic Parameter
0 | L200 [Step Units 0] & L201 [Step Units F 0]
1 | L202 [Step Units 1] & L203 [Step Units F 1]
2 | L204 [Step Units 2] & L205 [Step Units F 2]
3 | L206 [Step Units 3] & L207 [Step Units F 3]
4 | L208 [Step Units 4] & L209 [Step Units F 4]
5 | L210 [Step Units 5] & L211 [Step Units F 5]
6 | L212 [Step Units 6] & L213 [Step Units F 6]
7 | L214 [Step Units 7] & L215 [Step Units F 7]


Parameter 185 Stp Logic 5

Parameter L185 [Stp Logic 5]

Step Logic 5

The drive must be stopped before changing this parameter.

See the User Manual for detailed information on applying Step Logic and Position Step Logic.

Parameters L180...L187 are only active if P047, P049, or P051 [Speed Referencex ] is set to 13 "Step Logic" or 16 "Positioning".

These parameters can be used to create a custom profile of frequency commands. Each "step" can be based on time, status of a Logic input or a combination of time and the status of a Logic input.

Digits 1...4 for each [Stp Logic x] parameter must be programmed according to the desired profile.

A Logic input is established by setting a digital input, parameters t062, t063, t065...t068 [DigIn TermBlk xx], to 24 "Logic In1" and/or 25 "Logic In2" or by using Bits 6 and 7 of A560 [Enh Control Word].

A time interval between steps can be programmed using parameters L190...L197 [Stp Logic Time x]. See the table below for related parameters.

The speed for any step is programmed using parameters A410...A417 [Preset Freq x].

Step | StepLogic Parameter | Related Preset Frequency Parameter (Can be activated independent of StepLogic Parameters) | Related StepLogic Time Parameter (Active when L180...L187 Digit 1 or 2 are set to 1, b, C, d or E)
0 | L180 [Stp Logic 0] | A410 [Preset Freq 0] | A190 [Stp Logic Time 0]
1 | L181 [Stp Logic 1] | A411 [Preset Freq 1] | A191 [Stp Logic Time 1]
2 | L182 [Stp Logic 2] | A412 [Preset Freq 2] | A192 [Stp Logic Time 2]
3 | L183 [Stp Logic 3] | A413 [Preset Freq 3] | A193 [Stp Logic Time 3]
4 | L184 [Stp Logic 4] | A414 [Preset Freq 4] | A194 [Stp Logic Time 4]
5 | L185 [Stp Logic 5] | A415 [Preset Freq 5] | A195 [Stp Logic Time 5]
6 | L186 [Stp Logic 6] | A416 [Preset Freq 6] | A196 [Stp Logic Time 6]
7 | L187 [Stp Logic 7] | A417 [Preset Freq 7] | A197 [Stp Logic Time 7]

The position for any step is programmed using parameters L200...L214 [Step Units x].

Step | StepLogic Parameter
0 | L200 [Step Units 0] & L201 [Step Units F 0]
1 | L202 [Step Units 1] & L203 [Step Units F 1]
2 | L204 [Step Units 2] & L205 [Step Units F 2]
3 | L206 [Step Units 3] & L207 [Step Units F 3]
4 | L208 [Step Units 4] & L209 [Step Units F 4]
5 | L210 [Step Units 5] & L211 [Step Units F 5]
6 | L212 [Step Units 6] & L213 [Step Units F 6]
7 | L214 [Step Units 7] & L215 [Step Units F 7]


Parameter 186 Stp Logic 6

Parameter L186 [Stp Logic 6]

Step Logic 6

The drive must be stopped before changing this parameter.

See the User Manual for detailed information on applying Step Logic and Position Step Logic.

Parameters L180...L187 are only active if P047, P049, or P051 [Speed Referencex ] is set to 13 "Step Logic" or 16 "Positioning".

These parameters can be used to create a custom profile of frequency commands. Each "step" can be based on time, status of a Logic input or a combination of time and the status of a Logic input.

Digits 1...4 for each [Stp Logic x] parameter must be programmed according to the desired profile.

A Logic input is established by setting a digital input, parameters t062, t063, t065...t068 [DigIn TermBlk xx], to 24 "Logic In1" and/or 25 "Logic In2" or by using Bits 6 and 7 of A560 [Enh Control Word].

A time interval between steps can be programmed using parameters L190...L197 [Stp Logic Time x]. See the table below for related parameters.

The speed for any step is programmed using parameters A410...A417 [Preset Freq x].

Step | StepLogic Parameter | Related Preset Frequency Parameter (Can be activated independent of StepLogic Parameters) | Related StepLogic Time Parameter (Active when L180...L187 Digit 1 or 2 are set to 1, b, C, d or E)
0 | L180 [Stp Logic 0] | A410 [Preset Freq 0] | A190 [Stp Logic Time 0]
1 | L181 [Stp Logic 1] | A411 [Preset Freq 1] | A191 [Stp Logic Time 1]
2 | L182 [Stp Logic 2] | A412 [Preset Freq 2] | A192 [Stp Logic Time 2]
3 | L183 [Stp Logic 3] | A413 [Preset Freq 3] | A193 [Stp Logic Time 3]
4 | L184 [Stp Logic 4] | A414 [Preset Freq 4] | A194 [Stp Logic Time 4]
5 | L185 [Stp Logic 5] | A415 [Preset Freq 5] | A195 [Stp Logic Time 5]
6 | L186 [Stp Logic 6] | A416 [Preset Freq 6] | A196 [Stp Logic Time 6]
7 | L187 [Stp Logic 7] | A417 [Preset Freq 7] | A197 [Stp Logic Time 7]

The position for any step is programmed using parameters L200...L214 [Step Units x].

Step | StepLogic Parameter
0 | L200 [Step Units 0] & L201 [Step Units F 0]
1 | L202 [Step Units 1] & L203 [Step Units F 1]
2 | L204 [Step Units 2] & L205 [Step Units F 2]
3 | L206 [Step Units 3] & L207 [Step Units F 3]
4 | L208 [Step Units 4] & L209 [Step Units F 4]
5 | L210 [Step Units 5] & L211 [Step Units F 5]
6 | L212 [Step Units 6] & L213 [Step Units F 6]
7 | L214 [Step Units 7] & L215 [Step Units F 7]


Parameter 187 Stp Logic 7

Parameter L187 [Stp Logic 7]

Step Logic 7

The drive must be stopped before changing this parameter.

See the User Manual for detailed information on applying Step Logic and Position Step Logic.

Parameters L180...L187 are only active if P047, P049, or P051 [Speed Referencex ] is set to 13 "Step Logic" or 16 "Positioning".

These parameters can be used to create a custom profile of frequency commands. Each "step" can be based on time, status of a Logic input or a combination of time and the status of a Logic input.

Digits 1...4 for each [Stp Logic x] parameter must be programmed according to the desired profile.

A Logic input is established by setting a digital input, parameters t062, t063, t065...t068 [DigIn TermBlk xx], to 24 "Logic In1" and/or 25 "Logic In2" or by using Bits 6 and 7 of A560 [Enh Control Word].

A time interval between steps can be programmed using parameters L190...L197 [Stp Logic Time x]. See the table below for related parameters.

The speed for any step is programmed using parameters A410...A417 [Preset Freq x].

Step | StepLogic Parameter | Related Preset Frequency Parameter (Can be activated independent of StepLogic Parameters) | Related StepLogic Time Parameter (Active when L180...L187 Digit 1 or 2 are set to 1, b, C, d or E)
0 | L180 [Stp Logic 0] | A410 [Preset Freq 0] | A190 [Stp Logic Time 0]
1 | L181 [Stp Logic 1] | A411 [Preset Freq 1] | A191 [Stp Logic Time 1]
2 | L182 [Stp Logic 2] | A412 [Preset Freq 2] | A192 [Stp Logic Time 2]
3 | L183 [Stp Logic 3] | A413 [Preset Freq 3] | A193 [Stp Logic Time 3]
4 | L184 [Stp Logic 4] | A414 [Preset Freq 4] | A194 [Stp Logic Time 4]
5 | L185 [Stp Logic 5] | A415 [Preset Freq 5] | A195 [Stp Logic Time 5]
6 | L186 [Stp Logic 6] | A416 [Preset Freq 6] | A196 [Stp Logic Time 6]
7 | L187 [Stp Logic 7] | A417 [Preset Freq 7] | A197 [Stp Logic Time 7]

The position for any step is programmed using parameters L200...L214 [Step Units x].

Step | StepLogic Parameter
0 | L200 [Step Units 0] & L201 [Step Units F 0]
1 | L202 [Step Units 1] & L203 [Step Units F 1]
2 | L204 [Step Units 2] & L205 [Step Units F 2]
3 | L206 [Step Units 3] & L207 [Step Units F 3]
4 | L208 [Step Units 4] & L209 [Step Units F 4]
5 | L210 [Step Units 5] & L211 [Step Units F 5]
6 | L212 [Step Units 6] & L213 [Step Units F 6]
7 | L214 [Step Units 7] & L215 [Step Units F 7]


Parameter 190 Stp Logic Time 0

Parameter L190 [Stp Logic Time 0]

Step Logic Time 0

Sets the time to remain in each step if the corresponding command word is set to "Step based on time".


Parameter 191 Stp Logic Time 1

Parameter L191 [Stp Logic Time 1]

Step Logic Time 1

Sets the time to remain in each step if the corresponding command word is set to "Step based on time".


Parameter 192 Stp Logic Time 2

Parameter L192 [Stp Logic Time 2]

Step Logic Time 2

Sets the time to remain in each step if the corresponding command word is set to "Step based on time".


Parameter 193 Stp Logic Time 3

Parameter L193 [Stp Logic Time 3]

Step Logic Time 3

Sets the time to remain in each step if the corresponding command word is set to "Step based on time".


Parameter 194 Stp Logic Time 4

Parameter L194 [Stp Logic Time 4]

Step Logic Time 4

Sets the time to remain in each step if the corresponding command word is set to "Step based on time".


Parameter 195 Stp Logic Time 5

Parameter L195 [Stp Logic Time 5]

Step Logic Time 5

Sets the time to remain in each step if the corresponding command word is set to "Step based on time".


Parameter 196 Stp Logic Time 6

Parameter L196 [Stp Logic Time 6]

Step Logic Time 6

Sets the time to remain in each step if the corresponding command word is set to "Step based on time".


Parameter 197 Stp Logic Time 7

Parameter L197 [Stp Logic Time 7]

Step Logic Time 7

Sets the time to remain in each step if the corresponding command word is set to "Step based on time".


Parameter 200 Step Units 0

Parameter L200 [Step Units 0]

Step Units 0

32 bit parameter.

Sets the position in user-defined units the drive must reach at each step.


Parameter 202 Step Units 1

Parameter L202 [Step Units 1]

Step Units 1

32 bit parameter.

Sets the position in user-defined units the drive must reach at each step.


Parameter 204 Step Units 2

Parameter L204 [Step Units 2]

Step Units 2

32 bit parameter.

Sets the position in user-defined units the drive must reach at each step.


Parameter 206 Step Units 3

Parameter L206 [Step Units 3]

Step Units 3

32 bit parameter.

Sets the position in user-defined units the drive must reach at each step.


Parameter 208 Step Units 4

Parameter L208 [Step Units 4]

Step Units 4

32 bit parameter.

Sets the position in user-defined units the drive must reach at each step.


Parameter 210 Step Units 5

Parameter L210 [Step Units 5]

Step Units 5

32 bit parameter.

Sets the position in user-defined units the drive must reach at each step.


Parameter 212 Step Units 6

Parameter L212 [Step Units 6]

Step Units 6

32 bit parameter.

Sets the position in user-defined units the drive must reach at each step.


Parameter 214 Step Units 7

Parameter L214 [Step Units 7]

Step Units 7

32 bit parameter.

Sets the position in user-defined units the drive must reach at each step.


Parameter 360 Analog In 0-10V

Parameter d360 [Analog In 0-10V]

Analog Input 0-10V

Displays the 0-10V analog input as a percent of full scale.


Parameter 361 Analog In 4-20mA

Parameter d361 [Analog In 4-20mA]

Analog Input 4-20mA

Displays the 4-20 mA analog input as a percent of full scale.


Parameter 362 Elapsed Time-hr

Parameter d362 [Elapsed Time-hr]

Elapsed Time-hour

Displays the total elapsed powered-up time (in hours) since timer reset. The timer stops when it reaches the maximum value.


Parameter 363 Elapsed Time-min

Parameter d363 [Elapsed Time-min]

Elapsed Time-minutes

Displays the total elapsed powered-up time (in minutes) since timer reset. Resets to zero when maximum value is reached and increments d362 [Elapsed Time-hr] by one.


Parameter 364 Counter Status

Parameter d364 [Counter Status]

Counter Status

Displays the current value of the counter if enabled.


Parameter 365 Timer Status

Parameter d365 [Timer Status]

Timer Status

Displays the current value of the timer if enabled.


Parameter 367 Drive Type

Parameter d367 [Drive Type]

Drive Type

Used by Rockwell Automation field service personnel.


Parameter 368 Testpoint Data

Parameter d368 [Tespoint Data]

Testpoint Data

Displays the present value of the function selected in A483 [Testpoint Sel].


Parameter 369 Motor OL Level

Parameter d369 [Motor OL Level]

Motor Overload Level

Displays the motor overload counter.


Parameter 375 Slip Hz Meter

Parameter d375 [Slip Hz Meter]

Slip Hertz Meter

Displays the current amount of slip or droop (absolute value) being applied to the motor frequency. Drives applies slip based on the setting for P032 [Motor NP Hertz].


Parameter 376 Speed Feedback

Parameter d376 [Speed Feedback]

Speed Feedback

32 bit parameter.

Displays the value of the actual motor speed whether measured by encoder/pulse train feedback or estimated.


Parameter 378 Encoder Speed

Parameter d378 [Encoder Speed]

Encoder Speed

32 bit parameter.

Provides a monitoring point that reflects the speed measured from the feedback device. This shows the encoder or pulse train speed even if not used directly to control the motor speed.


Parameter 380 DC Bus Ripple

Parameter d380 [DC Bus Ripple]

DC Bus Ripple

Displays the real-time value of the DC bus ripple voltage.


Parameter 381 Output Power Fctr

Parameter d381 [Output Powr Fctr]

Output Power Factor

Displays the angle in electrical degrees between motor voltage and motor current.


Parameter 382 Torque Current

Parameter d382 [Torque Current]

Torque Current

Displays the current value of the motor torque current measured by the drive.


Parameter 383 PID1 Fdbk Displ

Parameter d383 [PID1 Fdbk Displ]

PID1 Feedback Display

Displays the active PID Feedback value.


Parameter 384 PID1 Setpnt Disp

Parameter d384 [PID1 Setpnt Disp]

PID1 Setpoint Display

Displays the active PID Setpoint value.


Parameter 385 PID2 Fdbk Displ

Parameter d385 [PID2 Fdbk Displ]

PID2 Feedback Display

Displays the active PID Feedback value.


Parameter 386 PID2 Setpnt Disp

Parameter d386 [PID2 Setpnt Disp]

PID2 Setpoint Display

Displays the active PID Setpoint value.


Parameter 387 Position Status

Parameter d387 [Position Status]

Position Status

Displays the present operating condition of the drive. When in Positioning mode, Bit 1 indicates positive or negative position in relation to Home.

1 = Condition True, 0 = Condition False

Digit | Enumeration
1 | Dir Positive
2 | At Position
3 | At Home
4 | Drive Homed
5 | Not Used


Parameter 388 Units Traveled H

Parameter d388 [Units Traveled H]

Units Traveled H

The drive must be stopped before changing this parameter.

32 bit parameter.

Displays the number of user-defined units traveled from the home position. See d387 [Position Status] for direction of travel.


Parameter 389 Units Traveled L

Parameter d389 [Units Traveled L]

Units Traveled L

The drive must be stopped before changing this parameter.

32 bit parameter.

Displays the number of user-defined units traveled from the home position. See d387 [Position Status] for direction of travel.


Parameter 390 Fiber Status

Parameter d390 [Fibers Status]

Fibers Status

Present status of the Fibers features.

1 = Condition True, 0 = Condition False

Bit | Enumeration
1 | Sync Hold
2 | Sync Ramp
3 | Traverse On
4 | Traverse Dec
5 | Not Used


Parameter 391 Stp Logic Status

Parameter d391 [Stp Logic Status]

StepLogic Status

Displays the current step of the Step Logic profile as defined by parameters L180...L187 [Step Logic x] when P047 [Speed Reference1] is set to 13 "Step Logic" or 16 "Positioning".


Parameter 410 Preset Freq 0

Parameter A410 [Preset Freq 0]

Preset Frequency 0

Sets the frequency of the drive outputs to the programmed value when selected.

See the User Manual for more information on Start and Speed Reference Control.

 | Default Accel/Decel Used(2) | Preset Input 1 (DigIn TermBlk 05) | Preset Input 2 (DigIn TermBlk 06) | Preset Input 3 (DigIn TermBlk 07) | Preset Input 4 (DigIn TermBlk 08)
Preset Setting 0 | [Accel Time 1] / [Decel Time 1] | 0 | 0 | 0 | 0
Preset Setting 1 | [Accel Time 1] / [Decel Time 1] | 1 | 0 | 0 | 0
Preset Setting 2 | [Accel Time 2] / [Decel Time 2] | 0 | 1 | 0 | 0
Preset Setting 3 | [Accel Time 2] / [Decel Time 2] | 1 | 1 | 0 | 0
Preset Setting 4 | [Accel Time 1] / [Decel Time 1] | 0 | 0 | 1 | 0
Preset Setting 5 | [Accel Time 1] / [Decel Time 1] | 1 | 0 | 1 | 0
Preset Setting 6 | [Accel Time 2] / [Decel Time 2] | 0 | 1 | 1 | 0
Preset Setting 7 | [Accel Time 2] / [Decel Time 2] | 1 | 1 | 1 | 0
Preset Setting 8 | [Accel Time 1] / [Decel Time 1] | 0 | 0 | 0 | 1
Preset Setting 9 | [Accel Time 1] / [Decel Time 1] | 1 | 0 | 0 | 1
Preset Setting 10 | [Accel Time 2] / [Decel Time 2] | 0 | 1 | 0 | 1
Preset Setting 11 | [Accel Time 2] / [Decel Time 2] | 1 | 1 | 0 | 1
Preset Setting 12 | [Accel Time 1] / [Decel Time 1] | 0 | 0 | 1 | 1
Preset Setting 13 | [Accel Time 1] / [Decel Time 1] | 1 | 0 | 1 | 1
Preset Setting 14 | [Accel Time 2] / [Decel Time 2] | 0 | 1 | 1 | 1
Preset Setting 15 | [Accel Time 2] / [Decel Time 2] | 1 | 1 | 1 | 1

(1) Preset Setting 0 is only available if P047, P049, or P051 [Speed Referencex] is set to 7 "Preset Freq".


Parameter 411 Preset Freq 1

Parameter A411 [Preset Freq 1]

Preset Frequency 1

Sets the frequency of the drive outputs to the programmed value when selected.

This parameter is set to 5.00 Hz by default.

See A410 [Preset Freq 0] for a table that describes when A411 [Preset Freq 1] is the active frequency command source.


Parameter 412 Preset Freq 2

Parameter A412 [Preset Freq 2]

Preset Frequency 2

Sets the frequency of the drive outputs to the programmed value when selected.

This parameter is set to 10.00 Hz by default.

See A410 [Preset Freq 0] for a table that describes when A412 [Preset Freq 2] is the active frequency command source.


Parameter 413 Preset Freq 3

Parameter A413 [Preset Freq 3]

Preset Frequency 3

Sets the frequency of the drive outputs to the programmed value when selected.

This parameter is set to 20.00 Hz by default.

See A410 [Preset Freq 0] for a table that describes when A413 [Preset Freq 3] is the active frequency command source.


Parameter 414 Preset Freq 4

Parameter A414 [Preset Freq 4]

Preset Frequency 4

Sets the frequency of the drive outputs to the programmed value when selected.

This parameter is set to 30.00 Hz by default.

See A410 [Preset Freq 0] for a table that describes when A414 [Preset Freq 4] is the active frequency command source.


Parameter 415 Preset Freq 5

Parameter A415 [Preset Freq 5]

Preset Frequency 5

Sets the frequency of the drive outputs to the programmed value when selected.

This parameter is set to 40.00 Hz by default.

See A410 [Preset Freq 0] for a table that describes when A415 [Preset Freq 5] is the active frequency command source.


Parameter 416 Preset Freq 6

Parameter A416 [Preset Freq 6]

Preset Frequency 6

Sets the frequency of the drive outputs to the programmed value when selected.

This parameter is set to 50.00 Hz by default.

See A410 [Preset Freq 0] for a table that describes when A416 [Preset Freq 6] is the active frequency command source.


Parameter 417 Preset Freq 7

Parameter A417 [Preset Freq 7]

Preset Frequency 7

Sets the frequency of the drive outputs to the programmed value when selected.

This parameter is set to 60.00 Hz by default.

See A410 [Preset Freq 0] for a table that describes when A417 [Preset Freq 7] is the active frequency command source.


Parameter 418 Preset Freq 8

Parameter A418 [Preset Freq 8]

Preset Frequency 8

Sets the frequency of the drive outputs to the programmed value when selected.

This parameter is set to 60.00 Hz by default.

See A410 [Preset Freq 0] for a table that describes when A418 [Preset Freq 8] is the active frequency command source.


Parameter 419 Preset Freq 9

Parameter A419 [Preset Freq 9]

Preset Frequency 9

Sets the frequency of the drive outputs to the programmed value when selected.

This parameter is set to 60.00 Hz by default.

See A410 [Preset Freq 0] for a table that describes when A419 [Preset Freq 9] is the active frequency command source.


Parameter 420 Preset Freq 10

Parameter A420 [Preset Freq 10]

Preset Frequency 10

Sets the frequency of the drive outputs to the programmed value when selected.

This parameter is set to 60.00 Hz by default.

See A410 [Preset Freq 0] for a table that describes when A420 [Preset Freq 10] is the active frequency command source.


Parameter 421 Preset Freq 11

Parameter A421 [Preset Freq 11]

Preset Frequency 11

Sets the frequency of the drive outputs to the programmed value when selected.

This parameter is set to 60.00 Hz by default.

See A410 [Preset Freq 0] for a table that describes when A421 [Preset Freq 11] is the active frequency command source.


Parameter 422 Preset Freq 12

Parameter A422 [Preset Freq 12]

Preset Frequency 12

Sets the frequency of the drive outputs to the programmed value when selected.

This parameter is set to 60.00 Hz by default.

See A410 [Preset Freq 0] for a table that describes when A422 [Preset Freq 12] is the active frequency command source.


Parameter 423 Preset Freq 13

Parameter A423 [Preset Freq 13]

Preset Frequency 13

Sets the frequency of the drive outputs to the programmed value when selected.

This parameter is set to 60.00 Hz by default.

See A410 [Preset Freq 0] for a table that describes when A423 [Preset Freq 13] is the active frequency command source.


Parameter 424 Preset Freq 14

Parameter A424 [Preset Freq 14]

Preset Frequency 14

Sets the frequency of the drive outputs to the programmed value when selected.

This parameter is set to 60.00 Hz by default.

See A410 [Preset Freq 0] for a table that describes when A424 [Preset Freq 14] is the active frequency command source.


Parameter 425 Preset Freq 15

Parameter A425 [Preset Freq 15]

Preset Frequency 15

Sets the frequency of the drive outputs to the programmed value when selected.

This parameter is set to 60.00 Hz by default.

See A410 [Preset Freq 0] for a table that describes when A425 [Preset Freq 15] is the active frequency command source.


Parameter 426 Keypad Freq

Parameter A426 [Keypad Freq]

Keypad Frequency

Provides the drive frequency command using the built-in keypad navigation. When P047, P049 or P051 [Speed Referencex] selects 1 "Keypad Freq", the value set in this parameter controls the frequency of the drive. The value of this parameter can also be changed when navigating with the keypad by pressing the Up or Down arrow keys.


Parameter 427 MOP Freq

Parameter A427 [MOP Freq]

Motor Operated Potentiometer Frequency

Provides the drive frequency command using the built-in Motor Operated Potentiometer (MOP).

Important: Frequency is not written non-volatile storage until drive is powered-down. If both MOP Up and MOP Down are applied at the same time, the inputs are ignored and the frequency is unchanged.


Parameter 428 MOP Reset Sel

Parameter A428 [MOP Reset Sel]

Motor Operated Potentiometer Reset Selection

Determines if the current MOP reference command is saved on power down.

Value | Enumeration | Description
0 | Zero MOP Ref | Resets the MOP frequency to zero on power down.
1 | Save MOP Ref | (Default)


Parameter 429 MOP Preload

Parameter A429 [MOP Preload]

Motor Operated Potentiometer Preload

Determines the operation of the MOP function.

Value | Enumeration | Description
0 | No preload | (Default)
1 | Preload | Bumpless Transfer: whenever MOP mode is selected, the current output value of the speed is loaded.


Parameter 430 MOP Time

Parameter A430 [MOP Time]

Motor Operated Potentiometer Time

Sets the rate of change of the MOP reference.


Parameter 431 Jog Frequency

Parameter A431 [Jog Frequency]

Jog Frequency

Sets the output frequency when a jog command is issued.


Parameter 432 Jog Accel/Decel

Parameter A432 [Jog Accel/Decel]

Jog Acceleration Deceleration

Sets the acceleration and deceleration time when in jog mode.


Parameter 433 Purge Frequency

Parameter A433 [Purge Frequency]

Purge Frequency

Provides a fixed frequency command value when t062, t063, t065...t068 [DigIn TermBlk xx] is set to 40 "Purge".


Parameter 434 DC Brake Time

Parameter A434 [DC Brake Time]

DC Brake Time

Sets the length of time that DC brake current is "injected" into the motor. See parameter A435 [DC Brake Level].


Parameter 435 DC Brake Level

Parameter A435 [DC Brake Level]

DC Brake Level

Defines the maximum DC brake current, in amps, applied to the motor when P045 [Stop Mode] is set to either 4 "Ramp" or 6 "DC Brake."

ATTENTION: If a hazard of injury due to movement of equipment or material exists, an auxiliary mechanical braking device must be used. This feature should not be used with synchronous motors. Motors may be demagnetized during braking.


Parameter 436 DC Brk Time@Strt

Parameter A436 [DC Brk Time@Strt]

DC Brake Time at Start

Sets the length of time that DC brake current is "injected" into the motor after a valid start command is received.


Parameter 437 DB Resistor Sel

Parameter A437 [DB Resistor Sel]

Dynamic Braking Resistor Selection

The drive must be stopped before changing this parameter.

Enables/disables external dynamic braking and selects the level of resistor protection.

Value | Enumeration | Description
0 | Disabled | (Default)
1 | Normal RA Res | 5% Duty Cycle
2 | NoProtection | 100% Duty Cycle
3...99 | x% Duty Cycle | 3%...99% of Duty Cycle


Parameter 438 DB Threshold

Parameter A438 [DB Threshold]

Dynamic Brake (DB) Threshold

Sets the DC bus voltage threshold for Dynamic Brake operation. If the DC bus voltage rises above this level, Dynamic Brake turns on. Lower values make the dynamic braking function more responsive but may result in nuisance Dynamic Brake activation.

ATTENTION: Equipment damage may result if this parameter is set to a value that causes the dynamic braking resistor to dissipate excessive power. Parameter settings less than 100% should be carefully evaluated to ensure that the Dynamic Brake resistor’s wattage rating is not exceeded. In general, values less than 90% are not needed. This parameter’s setting is especially important if parameter A437 [DB Resistor Sel] is set to 2 "NoProtection".


Parameter 439 S Curve %

Parameter A439 [S Curve %]

S Curve Percent

Enables a fixed shape S-Curve that is applied to the acceleration and deceleration ramps (including jog).

S-Curve Time = (Accel or Decel Time) x (S-Curve Setting in percentage)

Example:

Accel Time = 10 Seconds

S Curve Setting = 30%

S Curve Time = 10 × 0.5 = 3 Seconds

Total Time = 10 + 5 = 15 Seconds


Parameter 440 PWM Frequency

Parameter A440 [PWM Frequency]

Pulse Width Modulation Frequency

Sets the carrier frequency for the PWM output waveform. The chart below provides derating guidelines based on the PWM frequency setting.

Important: Ignoring derating guidelines can cause reduced drive performance. The drive may automatically reduce the PWM carrier frequency at low output speeds, unless prevented from doing so by A540 [Var PWM Disable].


Parameter 441 Droop Hertz@ FLA

Parameter A441 [Droop Hertz@ FLA]

Droop Hertz at Full Load Amps

Reduces the frequency based on current. This frequency is subtracted from the commanded output frequency. Generally Slip and Droop would not both be used, but if both are enabled they simply subtract from each other. Typically used in load sharing schemes.


Parameter 442 Accel Time 2

Parameter A442 [Accel Time 2]

Acceleration Time 2

Time for the drive to ramp from 0.0 Hz to P044 [Maximum Freq] if Accel Time 2 is selected.

Accel Rate = [Maximum Freq] / [Accel Time]


Parameter 443 Decel Time 2

Parameter A443 [Decel Time 2]

Deceleration Time 2

Time for the drive to ramp from P044 [Maximum Freq] to 0.0 Hz if Decel Time 2 is selected.

Decel Rate = [Maximum Freq] / [Decel Time]


Parameter 444 Accel Time 3

Parameter A444 [Accel Time 3]

Acceleration Time 3

Sets the rate of acceleration for all speed increases when selected by digital inputs. See the graphic at A442 [Accel Time 2].

Accel Rate = [Maximum Freq] / [Accel Time]


Parameter 445 Decel Time 3

Parameter A445 [Decel Time 3]

Deceleration Time 3

Sets the rate of deceleration for all speed decreases when selected by digital inputs. See the graphic at A443 [Decel Time 2].

Decel Rate = [Maximum Freq] / [Decel Time]


Parameter 446 Accel Time 4

Parameter A446 [Accel Time 4]

Acceleration Time 4

Sets the rate of acceleration for all speed increases when selected by digital inputs. See the graphic at A442 [Accel Time 2].

Accel Rate = [Maximum Freq] / [Accel Time]


Parameter 447 Decel Time 4

Parameter A447 [Decel Time 4]

Deceleration Time 4

Sets the rate of deceleration for all speed decreases when selected by digital inputs. See the graphic at A443 [Decel Time 2].

Decel Rate = [Maximum Freq] / [Decel Time]


Parameter 448 Skip Frequency 1

Parameter A448 [Skip Frequency 1]

Skip Frequency 1

Works in conjunction with A449, A451, A453 and A455 [Skip Freq Band x] creating a range of frequencies at which the drive does not operate continuously.


Parameter 449 Skip Freq Band 1

Parameter A449 [Skip Freq Band 1]

Skip Frequency Band 1

Determines the band around A448 [Skip Frequency 1].


Parameter 450 Skip Frequency 2

Parameter A450 [Skip Frequency 2]

Skip Frequency 2

Works in conjunction with A449, A451, A453 and A455 [Skip Freq Band x] creating a range of frequencies at which the drive does not operate continuously.


Parameter 451 Skip Freq Band 2

Parameter A451 [Skip Freq Band 2]

Skip Frequency Band 2

Determines the band around A450 [Skip Frequency 2]. See the graphic at A449 [Skip Freq Band 1].


Parameter 452 Skip Frequency 3

Parameter A452 [Skip Frequency 3]

Skip Frequency 3

Works in conjunction with A449, A451, A453 and A455 [Skip Freq Band x] creating a range of frequencies at which the drive does not operate continuously.


Parameter 453 Skip Freq Band 3

Parameter A453 [Skip Freq Band 3]

Skip Frequency Band 3

Determines the band around A452 [Skip Frequency 3]. See the graphic at A449 [Skip Freq Band 1].


Parameter 454 Skip Frequency 4

Parameter A454 [Skip Frequency 4]

Skip Frequency 4

Works in conjunction with A449, A451, A453 and A455 [Skip Freq Band x] creating a range of frequencies at which the drive does not operate continuously.


Parameter 455 Skip Freq Band 4

Parameter A455 [Skip Freq Band 4]

Skip Frequency Band 4

Determines the band around A454 [Skip Frequency 4]. See the graphic at A449 [Skip Freq Band 1].


Parameter 456 PID 1 Trim Hi

Parameter A456 [PID 1 Trim Hi]

Proportional, Integral, Derivative (PID) 1 Trim High

Scales the upper value of the trim frequency when trim is active.


Parameter 457 PID 1 Trim Lo

Parameter A457 [PID 1 Trim Lo]

Proportional, Integral, Derivative (PID) 1 Trim Low

Scales the lower value of the trim frequency when trim is active.


Parameter 458 PID 1 Trim Sel

Parameter A458 [PID 1 Trim Sel]

Proportional, Integral, Derivative (PID) 1 Trim Selection

The drive must be stopped before changing this parameter.

Sets the PID output as trim to the source reference.

Value | Enumeration | Description
0 | Disabled (Default) | PID Trim is disabled.
1 | TrimOn Pot |
2 | TrimOn Keypad |
3 | TrimOn DSI |
4 | TrimOn NetOp |
5 | TrimOn 0-10V |
6 | TrimOn 4-20 |
7 | TrimOn Prset |
8 | TrimOn AnMlt |
9 | TrimOn MOP |
10 | TrimOn Pulse |
11 | TrimOn Slgic |
12 | TrimOn Encdr |
13 | TrimOn ENet |


Parameter 459 PID 1 Ref Sel

Parameter A459 [PID 1 Ref Sel]

Proportional, Integral, Derivative (PID) 1 Reference Selection

The drive must be stopped before changing this parameter.

Selects the source of the PID reference.

Value | Enumeration
0 | PID Setpoint (Default)
1 | Drive Pot
2 | Keypad Freq
3 | Serial/DSI
4 | Network Opt
5 | 0-10V Input
6 | 4-20mA Input
7 | Preset Freq
8 | AnlgIn Multi
9 | MOP Freq
10 | Pulse Input
11 | Step Logic
12 | Encoder
13 | EtherNet/IP


Parameter 460 PID 1 Fdback Sel

Parameter A460 [PID 1 Fdback Sel]

Proportional, Integral, Derivative (PID) 1 Feedback Selection

Selects the source of the PID feedback.

Value | Enumeration | Description
0 | 0-10V Input (Default) | The PID will not function with a bipolar input. Negative voltages are ignored and treated as zero.
1 | 4-20mA Input |
2 | Serial/DSI |
3 | Network Opt |
4 | Pulse Input |
5 | Encoder |
6 | EtherNet/IP |


Parameter 461 PID 1 Prop Gain

Parameter A461 [PID 1 Prop Gain]

Proportional, Integral, Derivative (PID) 1 Proportional Gain

Sets the value for the PID proportional component when PID mode is enabled.


Parameter 462 PID 1 Integ Time

Parameter A462 [PID 1 Integ Time]

Proportional, Integral, Derivative (PID) 1 Integral Time

Sets the value for the PID integral component when PID mode is enabled.


Parameter 463 PID 1 Diff Rate

Parameter A463 [PID 1 Diff Rate]

Proportional, Integral, Derivative (PID) 1 Differential Rate

Sets the value (in 1/second) for the PID differential component when PID mode is enabled.


Parameter 464 PID 1 Setpoint

Parameter A464 [PID 1 Setpoint]

Proportional, Integral, Derivative (PID) 1 Set Point

Provides an internal fixed value for process setpoint when PID mode is enabled.


Parameter 465 PID 1 Deadband

Parameter A465 [PID 1 Deadband]

Proportional, Integral, Derivative (PID) 1 Deadband

Sets the lower limit of the PID output.


Parameter 466 PID 1 Preload

Parameter A466 [PID 1 Preload]

Proportional, Integral, Derivative (PID) 1 Preload

Sets the value used to preload the integral component on start or enable.


Parameter 467 PID 1 Invert Err

Parameter A467 [PID 1 Invert Err]

Proportional, Integral, Derivative (PID) 1 Invert Err

Changes the sign of the PID error.

Value | Enumeration
0 | Normal (Default)
1 | Inverted


Parameter 468 PID 2 Trim Hi

Parameter A468 [PID 2 Trim Hi]

Proportional, Integral, Derivative (PID) 2 Trim High

Scales the upper value of the trim frequency when trim is active.


Parameter 469 PID 2 Trim Lo

Parameter A469 [PID 2 Trim Lo]

Proportional, Integral, Derivative (PID) 2 Trim Low

Scales the lower value of the trim frequency when trim is active.


Parameter 470 PID 2 Trim Sel

Parameter A470 [PID 2 Trim Sel]

Proportional, Integral, Derivative (PID) 2 Trim Selection

The drive must be stopped before changing this parameter.

Sets the PID output as trim to the source reference.

See A458 [PID 1 Trim Sel] for a list of valid values.


Parameter 471 PID 2 Ref Sel

Parameter A471 [PID 2 Ref Sel]

Proportional, Integral, Derivative (PID) 2 Reference Selection

The drive must be stopped before changing this parameter.

Selects the source of the PID reference.

See A459 [PID 1 Ref Sel] for a list of valid values.


Parameter 472 PID 2 Fdback Sel

Parameter A472 [PID 2 Fdback Sel]

Proportional, Integral, Derivative (PID) 2 Feedback Selection

Selects the source of the PID feedback.

See A460 [PID 1 Fdback Sel] for a list of valid values.


Parameter 473 PID 2 Prop Gain

Parameter A473 [PID 2 Prop Gain]

Proportional, Integral, Derivative (PID) 2 Proportional Gain

Sets the value for the PID proportional component when the PID mode is enabled.


Parameter 474 PID 2 Integ Time

Parameter A474 [PID 2 Integ Time]

Proportional, Integral, Derivative (PID) 2 Integral Time

Sets the value for the PID integral component when the PID mode is enabled.


Parameter 475 PID 2 Diff Rate

Parameter A475 [PID 2 Diff Rate]

Proportional, Integral, Derivative (PID) 2 Differential Rate

Sets the value (in 1/second) for the PID differential component when PID mode is enabled.


Parameter 476 PID 2 Setpoint

Parameter A476 [PID 2 Setpoint]

Proportional, Integral, Derivative (PID) 2 Set Point

Provides an internal fixed value for process setpoint when PID mode is enabled.


Parameter 477 PID 2 Deadband

Parameter A477 [PID 2 Deadband]

Proportional, Integral, Derivative (PID) 2 Deadband

Sets the lower limit of the PID output.


Parameter 478 PID 2 Preload

Parameter A478 [PID 2 Preload]

Proportional, Integral, Derivative (PID) 2 Preload

Sets the value used to preload the integral component on start or enable.


Parameter 479 PID 2 Invert Err

Parameter A479 [PID 2 Invert Err]

Proportional, Integral, Derivative (PID) 2 Invert Error

Changes the sign of the PID error.

See A467 [PID 1 Invert Err] for a list of valid values.


Parameter 481 Process Disp Lo

Parameter A481 [Process Disp Lo]

Process Display Low

Sets the value displayed in b010 [Process Display] when the drive is running at P043 [Minimum Freq].


Parameter 482 Process Disp Hi

Parameter A482 [Process Disp Hi]

Process Display High

Sets the value displayed in b010 [Process Display] when the drive is running at P044 [Maximum Freq].


Parameter 483 Testpoint Sel

Parameter A483 [Testpoint Sel]

Test Point Selection

Used by Rockwell Automation field service personnel.


Parameter 484 Current Limit 1

Parameter A484 [Current Limit 1]

Current Limit 1

Maximum output current allowed before current limiting occurs.


Parameter 485 Current Limit 2

Parameter A485 [Current Limit 2]

Current Limit 2

Maximum output current allowed before current limiting occurs.


Parameter 486 Shear Pin1 Level

Parameter A486 [Shear Pin1 Level]

Shear Pin 1 Level

Sets the value of current at which the shear pin fault occurs after the time set in A487, A489 [Shear Pin x Time]. Setting the value at 0.0 A disables this function.


Parameter 487 Shear Pin 1 Time

Parameter A487 [Shear Pin 1 Time]

Shear Pin 1 Time

Sets the continuous time the drive must be at or above the value set in A486, A488 [Shear Pinx Level] before a shear pin fault occurs.


Parameter 488 Shear Pin2 Level

Parameter A488 [Shear Pin2 Level]

Shear Pin 2 Level

Sets the value of current at which the shear pin fault occurs after the time set in A487, A489 [Shear Pin x Time]. Setting the value at 0.0 A disables this function.


Parameter 489 Shear Pin 2 Time

Parameter A489 [Shear Pin 2 Time]

Shear Pin 2 Time

Sets the continuous time the drive must be at or above the value set in A486, A488 [Shear Pinx Level] before a shear pin fault occurs.


Parameter 490 Load Loss Level

Parameter A490 [Load Loss Level]

Load Loss Level

Provides a software trip (Load Loss fault) when the current drops below this level for the time specified in A491 [Load Loss Time].


Parameter 491 Load Loss Time

Parameter A491 [Load Loss Time]

Load Loss Time

Sets the required time for the current to be below A490 [Load Loss Level] before a Load Loss fault occurs.


Parameter 492 Stall Fault Time

Parameter A492 [Stall Fault Time]

Stall Fault Time

Sets the time that the drive remains in stall mode before a fault is issued.

Value | Enumeration
0 | 60 Seconds (Default)
1 | 120 Seconds
2 | 240 Seconds
3 | 360 Seconds
4 | 480 Seconds
5 | Flt Disabled


Parameter 493 Motor OL Select

Parameter A493 [Motor OL Select]

Motor Overload Selection

Drive provides Class 10 motor overload protection. Settings 0...2 select the derating factor for the I 2t overload function.

Value | Enumeration
0 | No Derate (Default)
1 | Min. Derate
2 | Max. Derate


Parameter 494 Motor OL Ret

Parameter A494 [Motor OL Ret]

Motor Overload Retention

Selects whether the motor overload counter is saved on power-down on reset on power-up.

Value | Enumeration
0 | Reset (Default)
1 | Save


Parameter 495 Drive OL Mode

Parameter A495 [Drive OL Mode]

Drive Overload Mode

Determines how the drive handles overload conditions that would otherwise cause the drive to fault.

Value | Enumeration
0 | Disabled
1 | Reduce CLim
2 | Reduce PWM
3 | Both-PWM 1st (Default)


Parameter 496 IR Voltage Drop

Parameter A496 [IR Voltage Drop]

Stator Resistance Voltage Drop

Value of volts dropped across the resistance of the motor stator (autotune) for induction motor.


Parameter 497 Flux Current Ref

Parameter A497 [Flux Current Ref]

Flux Current Reference

This is the current necessary for full motor flux. The value should be set to the full speed no-load current of the motor.


Parameter 498 Motor Rr

Parameter A498 [Motor Rr]

Motor Rr

Rotor resistance of induction motor.


Parameter 499 Motor Lm

Parameter A499 [Motor Lm]

Motor Lm

Mutual Inductance of induction motor.


Parameter 500 Motor Lx

Parameter A500 [Motor Lx]

Motor Lx

Leakage Inductance of induction motor.


Parameter 509 Speed Reg Sel

Parameter A509 [Speed Reg Sel]

Speed Regulation Selection

Determines if PI gain of the "Vector" control mode speed regulator is set automatically or manually. Parameters A521...A526 are set automatically by this parameter.

See the User Manual for more information.

Value | Enumeration
0 | Automatic (Default)
1 | Manual


Parameter 510 Freq 1

Parameter A510 [Freq 1]

Frequency 1

Sets the 'Vector" control mode frequency.

See the control diagrams in the User Manual for more information.


Parameter 511 Freq 1 BW

Parameter A511 [Freq 1 BW]

Frequency 1 Bandwidth

Speed control loop bandwidth for "Vector" control mode.

See the control diagrams in the User Manual for more information.


Parameter 512 Freq 2

Parameter A512 [Freq 2]

Frequency 2

Sets the "Vector" control mode frequency.

See the control diagrams in the User Manual for more information.


Parameter 513 Freq 2 BW

Parameter A513 [Freq 2 BW]

Frequency 2 Bandwidth

Speed control loop bandwidth for "Vector" control mode.

See the control diagrams in the User Manual for more information.


Parameter 514 Freq 3

Parameter A514 [Freq 3]

Frequency 3

Sets the "Vector" control mode frequency.

See the control diagrams in the User Manual for more information.


Parameter 515 Freq 3 BW

Parameter A515 [Freq 3 BW]

Frequency 3 Bandwidth

Speed control loop bandwidth for "Vector" control mode.

See the control diagrams in the User Manual for more information.


Parameter 521 Freq 1 Kp

Parameter A521 [Freq 1 Kp]

Frequency 1 Kp

Sets P-gain of "Vector" control mode when in frequency region 1, 2 or 3 for faster speed response during dynamic-state where motor is still accelerating. If A509 [Speed Reg Sel] is set to 1"Manual", these parameters can be changed.

See the control diagrams in the User Manual for more information.


Parameter 522 Freq 1 Ki

Parameter A522 [Freq 1 Ki]

Frequency 1 Ki

Sets I-gain of "Vector" control mode when in frequency region 1, 2 or 3 for faster speed response during dynamic-state where motor is still accelerating. If A509 [Speed Reg Sel] is set to 1"Manual", these parameters can be changed.

See the control diagrams in the User Manual for more information.


Parameter 523 Freq 2 Kp

Parameter A523 [Freq 2 Kp]

Frequency 2 Kp

Sets P-gain of "Vector" control mode when in frequency region 1, 2 or 3 for faster speed response during dynamic-state where motor is still accelerating. If A509 [Speed Reg Sel] is set to 1"Manual", these parameters can be changed.

See the control diagrams in the User Manual for more information.


Parameter 524 Freq 2 Ki

Parameter A524 [Freq 2 Ki]

Frequency 2 Ki

Sets I-gain of "Vector" control mode when in frequency region 1, 2 or 3 for faster speed response during dynamic-state where motor is still accelerating. If A509 [Speed Reg Sel] is set to 1"Manual", these parameters can be changed.

See the control diagrams in the User Manual for more information.


Parameter 525 Freq 3 Kp

Parameter A525 [Freq 3 Kp]

Frequency 3 Kp

Sets P-gain of "Vector" control mode when in frequency region 1, 2 or 3 for faster speed response during dynamic-state where motor is still accelerating. If A509 [Speed Reg Sel] is set to 1"Manual", these parameters can be changed.

See the control diagrams in the User Manual for more information.


Parameter 526 Freq 3 Ki

Parameter A526 [Freq 3 Ki]

Frequency 3 Ki

Sets I-gain of "Vector" control mode when in frequency region 1, 2 or 3 for faster speed response during dynamic-state where motor is still accelerating. If A509 [Speed Reg Sel] is set to 1"Manual", these parameters can be changed.

See the control diagrams in the User Manual for more information.


Parameter 530 Boost Select

Parameter A530 [Boost Select]

Boost Select

Sets the boost voltage (% of P031 [Motor NP Volts]) and redefines the Volts per Hz curve. Only used for V/Hz and SVC control modes.

Value | Enumeration | Description
0 | Custom V/Hz |
1 | 30.0, VT | Fan/Pump Curves (Variable Torque)
2 | 35.0, VT
3 | 40.0, VT
4 | 45.0, VT
5 | 0.0, no IR | Boost Voltage (% of Base) (Constant Torque)
6 | 0.0 (Default for 400V and 600V drives, 5 HP and above)
7 | 2.5, CT (Default for 200V drives, 5 HP and above)
8 | 5.0, CT (Default for drives below 5 HP)
9 | 7.5, CT
10 | 10.0, CT
11 | 12.5, CT
12 | 15.0, CT
13 | 17.5, CT
14 | 20.0, CT


Parameter 531 Start Boost

Parameter A531 [Start Boost]

Start Boost

Sets the boost voltage (% of P031 [Motor NP Volts]) and redefines the Volts per Hz curve when A530 [Boost Select] = 0 "Custom V/Hz" and P039 [Torque Perf Mode] = 0 "V/Hz".


Parameter 532 Break Voltage

Parameter A532 [Break Voltage]

Break Voltage

Sets the voltage (in percent of [Base Frequency]) at the A533 [Break Frequency] if A530 [Boost Select] is set to 0 "Custom V/Hz".


Parameter 533 Break Frequency

Parameter A533 [Break Frequency]

Break Frequency

Sets the frequency where A532 [Break Voltage] is applied if A530 [Boost Select] is set to 0 "Custom V/Hz".


Parameter 534 Maximum Voltage

Parameter A534 [Maximum Voltage]

Maximum Voltage

Sets the highest voltage the drive outputs.


Parameter 535 Motor Fdbk Type

Parameter A535 [Motor Fdbk Type]

Motor Feedback Type

The drive must be stopped before changing this parameter.

Selects the encoder type.

ATTENTION: The loss of analog input, encoder or other feedback may cause unintended speed or motion. Take appropriate precautions to guard against possible unintended speed or motion.

Value | Enumeration | Allowable Control Modes | Hardware Inputs
0 | None (Default) | For all motor types | -
1 | Pulse Train | All except Vector | [DigIn TermBlk 07]
2 | Single Chan | All except Vector | Optional incremental encoder card
3 | Single Check | All except Vector
4 | Quadrature | For all motor types
5 | Quad Check | For all motor types


Parameter 536 Encoder PPR

Parameter A536 [Encoder PPR]

Encoder Pulses Per Revolution (PPR)

Specifies the encoder Pulses Per Revolution (PPR) when an encoder is used.


Parameter 537 Pulse In Scale

Parameter A537 [Pulse In Scale]

Pulse Input Scale

Sets the scale factor/gain for the Pulse Input when A535 [Motor Fdbk Type] is set to 1 "Pulse Train".


Parameter 538 Ki Speed Loop

Parameter A538 [Ki Speed Loop]

Ki Speed Loop

Sets the I-gain used in the PI calculation of the speed loop when feedback is used.


Parameter 539 Kp Speed Loop

Parameter A539 [Kp Speed Loop]

Kp Speed Loop

Sets the P-gain used in the PI calculation of the speed loop when feedback is used.


Parameter 540 Var PWM Disable

Parameter A540 [Var PWM Disable]

Varied Pulse Width Modulation Disable

The drive must be stopped before changing this parameter.

Enables/disables a feature that varies the carrier frequency for the PWM output waveform defined by A440 [PWM Frequency].

Value | Enumeration
0 | Enabled (Default)
1 | Disabled


Parameter 541 Auto Rstrt Tries

Parameter A541 [Auto Rstrt Tries]

Automatic Restart Tries

Sets the maximum number of times the drive attempts to reset a fault and restart. See the User Manual for more information.

Clear a Type 1 fault and restart the drive.

  1. Set A541 [Auto Rstrt Tries] to a value other than "0."

  2. Set A542 [Auto Rstrt Delay] to a value other than "0."

Clear an OverVoltage, UnderVoltage or Heatsink OvrTmp fault without restarting the drive.

  1. Set A541 [Auto Rstrt Tries] to a value other than "0."

  2. Set A542 [Auto Rstrt Delay] to "0."

ATTENTION: Equipment damage and/or personal injury may result if this parameter is used in an inappropriate application. Do not use this function without considering applicable local, national and international codes, standards, regulations or industry guidelines.


Parameter 542 Auto Rstrt Delay

Parameter A542 [Auto Rstrt Delay]

Automatic Restart Delay

Sets the time between restart attempts when A541 [Auto Rstrt Tries] is not zero.


Parameter 543 Start At PowerUp

Parameter A543 [Start At PowerUp]

Start At Power Up

The drive must be stopped before changing this parameter.

Enables/disables drive start on power up without a start command being cycled.

ATTENTION: Equipment damage and/or personal injury may result if this parameter is used in an inappropriate application. Do not use this function without considering applicable local, national and international codes, standards, regulations or industry guidelines.

Value | Enumeration
0 | Disabled (Default)
1 | Enable


Parameter 544 Reverse Disable

Parameter A544 [Reverse Disable]

Reverse Disable

The drive must be stopped before changing this parameter.

Enables/disables the function that allows the direction of motor rotation to be changed.

Value | Enumeration
0 | Rev Enable (Default)
1 | Rev Disabled


Parameter 545 Flying Start En

Parameter A545 [Flying Start En]

Flying Start Enable

Sets the condition that allows the drive to reconnect to a spinning motor at actual RPM.

Value | Enumeration | Description
0 | Disabled | (Default)
1 | Enabled | Catch and ramp to commanded speed at every drive start.


Parameter 546 FlyStrt CurLimit

Parameter A546 [FlyStrt CurLimit]

Flying Start Current Limit

Used to determine when the drive has matched the motor frequency if flying stat is enabled.


Parameter 547 Compensation

Parameter A547 [Compensation]

Compensation

Enables/disables correction options that may improve problems with motor instability.

Value | Enumeration | Description
0 | Disabled | No compensation.
1 | Electrical (Default) | Some drive/motor combinations have inherent instabilities which are exhibited as non-sinusodial motor currents. This setting attempts to correct this condition.
2 | Mechanical | Some motor/load combinations have mechanical resonances which can be excited by the drive current regulator. This setting slows down the current regulator response and attempts to correct this condition.
3 | Both |


Parameter 548 Power Loss Mode

Parameter A548 [Power Loss Mode]

Power Loss Mode

Sets the reaction to a loss of input power.

Value | Enumeration | Description
0 | Coast (Default) | Drive faults and motor coasts to stop.
1 | Decel | Drive decelerates and attempts to keep the DC Bus voltage above the undervoltage level.


Parameter 549 Half Bus Enable

Parameter A549 [Half Bus Enable]

Half Bus Enable

Enables/disables the power ride through function which allows the drive to maintain power to the motor at 50% drive input voltage during short-term power sag conditions.

ATTENTION: To guard against drive damage, a minimum line impedance must be provided to limit inrush current when the power line recovers. The input impedance should be equal or greater than the equivalent of a 5% transformer with a VA rating 6 times the drive’s input VA rating if Half Bus is enabled.

Value | Enumeration
0 | Disabled (Default)
1 | Enabled


Parameter 550 Bus Reg Enable

Parameter A550 [Bus Reg Enable]

Bus Regulation Mode

Enables/disables the bug regulator.

Value | Enumeration
0 | Disabled
1 | Enabled (Default)


Parameter 551 Fault Clear

Parameter A551 [Fault Clear]

Fault Clear

The drive must be stopped before changing this parameter.

Resets a fault and clears the fault queue.

Value | Enumeration | Description
0 | Ready/Idle | (Default)
1 | Reset Fault | Resets the active fault but does not clear any fault buffer.
2 | Clear Buffer | Resets the active fault and clears all fault buffers to "0".


Parameter 552 Program Lock

Parameter A552 [Program Lock]

Program Lock

Protects parameters against change by unauthorized personnel with a 4-digit password.


Parameter 553 Program Lock Mod

Parameter A553 [Program Lock Mod]

Program Lock Mod

Determines the lock mode used in parameter A552 [Program Lock]. When set to 2 or 3, A552 [Program Lock] is added to the custom group to allow unlocking of parameters.

Value | Enumeration | Description
0 | Full Lock (Default) | All parameters are locked except [Program Lock].
1 | Keypad Lock | All parameters are locked except [Program Lock] from keypad access but can still be accessed over communications.
2 | Custom Only | All parameters are locked and hidden except custom group and [Program Lock]
3 | KeyPd Custom | All parameters are locked and hidden except custom group and [Program Lock] from keypad access but can still be accessed over communications.


Parameter 554 Drv Ambient Sel

Parameter A554 [Drv Ambient Sel]

Drive Ambient Selection

Sets the maximum expected ambient of the drive when used above 50 degC. When ambient temperature is above 50 degC, the drive will apply necessary current derating.

Value | Enumeration | Description
0 | Normal (Default) |
1 | 55C |
2 | 60C |
3 | 65C + Fan Kit | Fan kit required.
4 | 70C + Fan Kit


Parameter 555 Reset Meters

Parameter A555 [Reset Meters]

Reset Meters

Resets the value stored in the parameters that track fault times and energy usage.

Value | Enumeration | Description
0 | Ready/Idle (Default) | -
1 | Reset Meters | Resets kWh, MWh, Accum kWh, Cost, and CO2 Sav parameter values.
2 | Reset Time | Resets min, hr, and x10 hr.


Parameter 556 Text Scroll

Parameter A556 [Text Scroll]

Text Scroll

Sets the scrolling speed of the text in the LCD display.

Value | Enumeration | Description
0 | Off | No scroll.
1 | Low Speed |
2 | Mid Speed | (Default)
3 | High Speed |


Parameter 557 Output Phas Loss En

Parameter A557 [Out Phas Loss En]

Output Phase Loss Enable

Enable/disable output phase loss detection.

ATTENTION: Equipment damage and/or personal injury may result if this parameter is used in an inappropriate application. Do not use this function without considering applicable local, national and international codes, standards, regulations or industry guidelines.

Value | Enumeration
0 | Disable (Default)
1 | Enable


Parameter 558 Positioning Mode

Parameter A558 [Positioning Mode]

Positioning Mode

The drive must be stopped before changing this parameter.

Defines the positioning transition mode used for the position steps.

Value | Enumeration | Description
0 | Time Steps (Default) | Steps based on time.
1 | Preset Input | Preset inputs directly command a given step.
2 | Step Logic | Use Step Logic commands. Always start from Step 0.
3 | Preset StpL | Use Preset inputs to determine starting step then Step Logic commands.
4 | StpLogic-Lst | Use Step Logic commands from last Step Logic step at last drive stop.


Parameter 559 Counts Per Unit

Parameter A559 [Counts Per Unit]

Counts Per Unit

Sets the number of encoder counts equal to one user-defined unit.


Parameter 560 Enh Control Word

Parameter A560 [Enh Control Word]

Enhanced Control Word

Allows control of positioning and other functions through parameter control for use over comms. The functions replicate the digital input options and function in the same way.

1 = Input Present, 0 = Input Not Present

Bit | Enumeration | Description
0 | Home Limit | In Positioning mode, this indicates the drive is at the home position.
1 | Find Home | When set, the next start command causes the drive to find home. Set this bit to 0 after completing the homing routine.
2 | Hold Step | In Positioning mode, this input over-rides other inputs and causes the drive to remain at its current step (running at zero speed once it reaches its position) until released.
3 | Pos Redefine | In Positioning mode, this input resets the home position to the current position of the machine. Set this bit to 0 after completing the homing routine.
4 | Sync Enable | Must be used in order to hold the existing frequency when Sync Time is set to enable speed synchronization. When this bit is reset to zero the drive will accelerate to the new commanded frequency based on A571 [Sync Time] setting.
5 | Traverse Dis | When set the traverse function will be disabled.
6 | Logic In 1 | This provides an identical function as the "Logic In1" Digital Input option. This bit is logically OR'ed with a digital input t062, t063, t065-t068 [DigIn TermBlk xx] set to 24 "Logic In1". It can be used to move through the Step-Logic functions (speed or position) using comms control without requiring actual digital input transitions.
7 | Logic In 2 | This provides and identical function as the "Logic In2" Digital Input option. This bit is logically OR'ed with a digital input t062, t063, t065-t068 [DigIn TermBlk xx] set to 25 "Logic In2". It can be used to move through the Step-Logic functions (speed or position) using comms control without requiring actual digital input transitions.


Parameter 561 Home Save

Parameter A561 [Home Save]

Home Save

Determines whether the current position is saved on power down.

Value | Enumeration | Description
0 | Home Reset (Default) | Position resets to zero on power up.
1 | Home Saved |


Parameter 562 Find Home Freq

Parameter A562 [Find Home Freq]

Find Home Frequency

Sets the maximum frequency the drive uses when "Find Home" is issued.


Parameter 563 Find Home Dir

Parameter A563 [Find Home Dir]

Find Home Direction

The drive must be stopped before changing this parameter.

Sets the direction the drive commands when "Find Home" is issued.

Value | Enumeration
0 | Forward (Default)
1 | Reverse


Parameter 564 Encoder Pos Tol

Parameter A564 [Encoder Pos Tol]

Encoder Position Tolerance

Sets the "At Position" and the "At Home" tolerance around the encoder count. The value is added to and subtracted from the target encoder unit value to create the tolerance range.


Parameter 565 Pos Reg Filter

Parameter A565 [Pos Reg Filter]

Position Regulator Filter

Sets the error signal filter in the position regulator.


Parameter 566 Pos Reg Gain

Parameter A566 [Pos Reg Gain]

Position Regulator Gain

Sets the gain adjustment for the position regulator.


Parameter 567 Max Traverse

Parameter A567 [Max Traverse]

Maximum Traverse

Sets the amplitude of triangle wave speed modulation.


Parameter 568 Traverse Inc

Parameter A568 [Traverse Inc]

Traverse Increment

Sets time required for the Traverse function to accelerate from the minimum to the maximum traverse frequency. See the diagram at A567 [Max Traverse].


Parameter 569 Traverse Dec

Parameter A569 [Traverse Dec]

Traverse Decrement

Sets time required for the Traverse function to decelerate from the maximum to the minimum traverse frequency. See the diagram at A567 [Max Traverse].


Parameter 570 P Jump

Parameter A570 [P Jump]

Phase Jump

Sets the frequency amplitude that is added to or subtracted from the commanded frequency. See the diagram at A567 [Max Traverse].


Parameter 571 Sync Time

Parameter A571 [Sync Time]

Synchronization Time

Enables the function that holds the drive at the current frequency even if the commanded frequency changes. Used with t062, t063, t065-t068 [DigIn TermBlk xx] option 32 "Sync Enable".


Parameter 572 Speed Ratio

Parameter A572 [Speed Ratio]

Speed Ratio

The drive must be stopped before changing this parameter.

Scales the drive speed command.


Parameter 573 Mtr Options Cfg

Parameter A573 [Mtr Options Cfg]

Motor Options Configuration

Sets the configuration of the motor option.

1 = Enabled, 0 = Disabled

Digit

Enumeration

Description

1

Jerk Select

Limits the rate of change to the velocity reference for improved current limiting. Set to 0 "Disabled" for positioning type applications with fast Accel or Decel times.

2

ZeroSpd Slip

Sets slip compensation to 0.0 Hz when the following conditions are met:

  • Commanded speed = 0.00 Hz

  • Status of drive = "At speed"

  • ZeroSpd Slip = 1 "Enabled"

3

Not Used

4

Not Used

5

Not Used


Parameter 604 Fault 4 Code

Parameter F604 [Fault 4 Code]

Fault 4 Code

A code that represents the fourth most recent drive fault. The codes appear in these parameters in the order they occur (b007 [Fault 1 Code] = the most recent fault). Repetitive faults are only recorded once. As faults occur, the value of this parameter will be moved to [Fault 5 Code] and this parameter will be overwritten by [Fault 3 Code].

See the User Manual for fault code descriptions.


Parameter 605 Fault 5 Code

Parameter F605 [Fault 5 Code]

Fault 5 Code

A code that represents the fifth most recent drive fault. The codes appear in these parameters in the order they occur (b007 [Fault 1 Code] = the most recent fault). Repetitive faults are only recorded once. As faults occur, the value of this parameter will be moved to [Fault 6 Code] and this parameter will be overwritten by [Fault 4 Code].

See the User Manual for fault code descriptions.


Parameter 606 Fault 6 Code

Parameter F606 [Fault 6 Code]

Fault 6 Code

A code that represents the sixth most recent drive fault. The codes appear in these parameters in the order they occur (b007 [Fault 1 Code] = the most recent fault). Repetitive faults are only recorded once. As faults occur, the value of this parameter will be moved to [Fault 7 Code] and this parameter will be overwritten by [Fault 5 Code].

See the User Manual for fault code descriptions.


Parameter 607 Fault 7 Code

Parameter F607 [Fault 7 Code]

Fault 7 Code

A code that represents the seventh most recent drive fault. The codes appear in these parameters in the order they occur (b007 [Fault 1 Code] = the most recent fault). Repetitive faults are only recorded once. As faults occur, the value of this parameter will be moved to [Fault 8 Code] and this parameter will be overwritten by [Fault 6 Code].

See the User Manual for fault code descriptions.


Parameter 608 Fault 8 Code

Parameter F608 [Fault 8 Code]

Fault 8 Code

A code that represents the eighth most recent drive fault. The codes appear in these parameters in the order they occur (b007 [Fault 1 Code] = the most recent fault). Repetitive faults are only recorded once. As faults occur, the value of this parameter will be moved to [Fault 9 Code] and this parameter will be overwritten by [Fault 7 Code].

See the User Manual for fault code descriptions.


Parameter 609 Fault 9 Code

Parameter F609 [Fault 9 Code]

Fault 9 Code

A code that represents the ninth most recent drive fault. The codes appear in these parameters in the order they occur (b007 [Fault 1 Code] = the most recent fault). Repetitive faults are only recorded once. As faults occur, the value of this parameter will be moved to [Fault 10 Code] and this parameter will be overwritten by [Fault 8 Code].

See the User Manual for fault code descriptions.


Parameter 610 Fault10 Code

Parameter F610 [Fault 10 Code]

Fault 10 Code

A code that represents the tenth most recent drive fault. The codes appear in these parameters in the order they occur (b007 [Fault 1 Code] = the most recent fault). Repetitive faults are only recorded once. As faults occur, the value of this parameter will be overwritten by [Fault 9 Code].

See the User Manual for fault code descriptions.


Parameter 611 Fault 1 Time-hr

Parameter F611 [Fault 1 Time-hr]

Fault 1 Time-hour

Displays the value of d362 [Elapsed Time-hr] when the fault occurs.


Parameter 612 Fault 2 Time-hr

Parameter F612 [Fault 2 Time-hr]

Fault 2 Time-hour

Displays the value of d362 [Elapsed Time-hr] when the fault occurs.


Parameter 613 Fault 3 Time-hr

Parameter F613 [Fault 3 Time-hr]

Fault 3 Time-hour

Displays the value of d362 [Elapsed Time-hr] when the fault occurs.


Parameter 614 Fault 4 Time-hr

Parameter F614 [Fault 4 Time-hr]

Fault 4 Time-hour

Displays the value of d362 [Elapsed Time-hr] when the fault occurs.


Parameter 615 Fault 5 Time-hr

Parameter F615 [Fault 5 Time-hr]

Fault 5 Time-hour

Displays the value of d362 [Elapsed Time-hr] when the fault occurs.


Parameter 616 Fault 6 Time-hr

Parameter F616 [Fault 6 Time-hr]

Fault 6 Time-hour

Displays the value of d362 [Elapsed Time-hr] when the fault occurs.


Parameter 617 Fault 7 Time-hr

Parameter F617 [Fault 7 Time-hr]

Fault 7 Time-hour

Displays the value of d362 [Elapsed Time-hr] when the fault occurs.


Parameter 618 Fault 8 Time-hr

Parameter F618 [Fault 8 Time-hr]

Fault 8 Time-hour

Displays the value of d362 [Elapsed Time-hr] when the fault occurs.


Parameter 619 Fault 9 Time-hr

Parameter F619 [Fault 9 Time-hr]

Fault 9 Time-hour

Displays the value of d362 [Elapsed Time-hr] when the fault occurs.


Parameter 620 Fault10 Time-hr

Parameter F620 [Fault 10 Time-hr]

Fault 10 Time-hour

Displays the value of d362 [Elapsed Time-hr] when the fault occurs.


Parameter 621 Fault 1 Time-min

Parameter F621 [Fault 1 Time-min]

Fault 1 Time-minutes

Displays the value of d363 [Elapsed Time-min] when the fault occurs.


Parameter 622 Fault 2 Time-min

Parameter F622 [Fault 2 Time-min]

Fault 2 Time-minutes

Displays the value of d363 [Elapsed Time-min] when the fault occurs.


Parameter 623 Fault 3 Time-min

Parameter F623 [Fault 3 Time-min]

Fault 3 Time-minutes

Displays the value of d363 [Elapsed Time-min] when the fault occurs.


Parameter 624 Fault 4 Time-min

Parameter F624 [Fault 4 Time-min]

Fault 4 Time-minutes

Displays the value of d363 [Elapsed Time-min] when the fault occurs.


Parameter 625 Fault 5 Time-min

Parameter F625 [Fault 5 Time-min]

Fault 5 Time-minutes

Displays the value of d363 [Elapsed Time-min] when the fault occurs.


Parameter 626 Fault 6 Time-min

Parameter F626 [Fault 6 Time-min]

Fault 6 Time-minutes

Displays the value of d363 [Elapsed Time-min] when the fault occurs.


Parameter 627 Fault 7 Time-min

Parameter F627 [Fault 7 Time-min]

Fault 7 Time-minutes

Displays the value of d363 [Elapsed Time-min] when the fault occurs.


Parameter 628 Fault 8 Time-min

Parameter F628 [Fault 8 Time-min]

Fault 8 Time-minutes

Displays the value of d363 [Elapsed Time-min] when the fault occurs.


Parameter 629 Fault 9 Time-min

Parameter F629 [Fault 9 Time-min]

Fault 9 Time-minutes

Displays the value of d363 [Elapsed Time-min] when the fault occurs.


Parameter 630 Fault10 Time-min

Parameter F630 [Fault 10 Time-min]

Fault 10 Time-minutes

Displays the value of d363 [Elapsed Time-min] when the fault occurs.


Parameter 631 Fault 1 Freq

Parameter F631 [Fault 1 Freq]

Fault 1 Frequency

Displays and stores the value of b001 [Output Freq] of the most recent fault.


Parameter 632 Fault 2 Freq

Parameter F632 [Fault 2 Freq]

Fault 2 Frequency

Displays and stores the value of b001 [Output Freq] of the second most recent fault.


Parameter 633 Fault 3 Freq

Parameter F633 [Fault 3 Freq]

Fault 3 Frequency

Displays and stores the value of b001 [Output Freq] of the third most recent fault.


Parameter 634 Fault 4 Freq

Parameter F634 [Fault 4 Freq]

Fault 4 Frequency

Displays and stores the value of b001 [Output Freq] of the fourth most recent fault.


Parameter 635 Fault 5 Freq

Parameter F635 [Fault 5 Freq]

Fault 5 Frequency

Displays and stores the value of b001 [Output Freq] of the fifth most recent fault.


Parameter 636 Fault 6 Freq

Parameter F636 [Fault 6 Freq]

Fault 6 Frequency

Displays and stores the value of b001 [Output Freq] of the sixth most recent fault.


Parameter 637 Fault 7 Freq

Parameter F637 [Fault 7 Freq]

Fault 7 Frequency

Displays and stores the value of b001 [Output Freq] of the seventh most recent fault.


Parameter 638 Fault 8 Freq

Parameter F638 [Fault 8 Freq]

Fault 8 Frequency

Displays and stores the value of b001 [Output Freq] of the eighth most recent fault.


Parameter 639 Fault 9 Freq

Parameter F639 [Fault 9 Freq]

Fault 9 Frequency

Displays and stores the value of b001 [Output Freq] of the ninth most recent fault.


Parameter 640 Fault10 Freq

Parameter F640 [Fault 10 Freq]

Fault 10 Frequency

Displays and stores the value of b001 [Output Freq] of the tenth most recent fault.


Parameter 641 Fault 1 Current

Parameter F614 [Fault 1 Current]

Fault 1 Current

Displays and stores the value of b003 [Output Current] of the most recent fault.


Parameter 642 Fault 2 Current

Parameter F642 [Fault 2 Current]

Fault 2 Current

Displays and stores the value of b003 [Output Current] of the second most recent fault.


Parameter 643 Fault 3 Current

Parameter F643 [Fault 3 Current]

Fault 3 Current

Displays and stores the value of b003 [Output Current] of the third most recent fault.


Parameter 644 Fault 4 Current

Parameter F644 [Fault 4 Current]

Fault 4 Current

Displays and stores the value of b003 [Output Current] of the fourth most recent fault.


Parameter 645 Fault 5 Current

Parameter F645 [Fault 5 Current]

Fault 5 Current

Displays and stores the value of b003 [Output Current] of the fifth most recent fault.


Parameter 646 Fault 6 Current

Parameter F646 [Fault 6 Current]

Fault 6 Current

Displays and stores the value of b003 [Output Current] of the sixth most recent fault.


Parameter 647 Fault 7 Current

Parameter F647 [Fault 7 Current]

Fault 7 Current

Displays and stores the value of b003 [Output Current] of the seventh most recent fault.


Parameter 648 Fault 8 Current

Parameter F648 [Fault 8 Current]

Fault 8 Current

Displays and stores the value of b003 [Output Current] of the eighth most recent fault.


Parameter 649 Fault 9 Current

Parameter F649 [Fault 9 Current]

Fault 9 Current

Displays and stores the value of b003 [Output Current] of the ninth most recent fault.


Parameter 650 Fault10 Current

Parameter F650 [Fault 10 Current]

Fault 10 Current

Displays and stores the value of b003 [Output Current] of the tenth most recent fault.


Parameter 651 Fault 1 BusVolts

Parameter F651 [Fault 1 BusVolts]

Fault 1 Bus Voltage

Displays and stores the value of b005 [DC Bus Voltage] of the most recent fault.


Parameter 652 Fault 2 BusVolts

Parameter F652 [Fault 2 BusVolts]

Fault 2 Bus Voltage

Displays and stores the value of b005 [DC Bus Voltage] of the second most recent fault.


Parameter 653 Fault 3 BusVolts

Parameter F653 [Fault 3 BusVolts]

Fault 3 Bus Voltage

Displays and stores the value of b005 [DC Bus Voltage] of the third most recent fault.


Parameter 654 Fault 4 BusVolts

Parameter F654 [Fault 4 BusVolts]

Fault 4 Bus Voltage

Displays and stores the value of b005 [DC Bus Voltage] of the fourth most recent fault.


Parameter 655 Fault 5 BusVolts

Parameter F655 [Fault 5 BusVolts]

Fault 5 Bus Voltage

Displays and stores the value of b005 [DC Bus Voltage] of the fifth most recent fault.


Parameter 656 Fault 6 BusVolts

Parameter F656 [Fault 6 BusVolts]

Fault 6 Bus Voltage

Displays and stores the value of b005 [DC Bus Voltage] of the sixth most recent fault.


Parameter 657 Fault 7 BusVolts

Parameter F657 [Fault 7 BusVolts]

Fault 7 Bus Voltage

Displays and stores the value of b005 [DC Bus Voltage] of the seventh most recent fault.


Parameter 658 Fault 8 BusVolts

Parameter F658 [Fault 8 BusVolts]

Fault 8 Bus Voltage

Displays and stores the value of b005 [DC Bus Voltage] of the eighth most recent fault.


Parameter 659 Fault 9 BusVolts

Parameter F659 [Fault 9 BusVolts]

Fault 9 Bus Voltage

Displays and stores the value of b005 [DC Bus Voltage] of the ninth most recent fault.


Parameter 660 Fault10 BusVolts

Parameter F660 [Fault 10 BusVolts]

Fault 10 Bus Voltage

Displays and stores the value of b005 [DC Bus Voltage] of the tenth most recent fault.


Parameter 661 Status @ Fault 1

Parameter F661 [Status @ Fault 1]

Status at Fault 1

Displays and stores the value of b006 [Drive Status] of the most recent fault.


Parameter 662 Status @ Fault 2

Parameter F662 [Status @ Fault 2]

Status at Fault 2

Displays and stores the value of b006 [Drive Status] of the most second recent fault.


Parameter 663 Status @ Fault 3

Parameter F663 [Status @ Fault 3]

Status at Fault 3

Displays and stores the value of b006 [Drive Status] of the third most recent fault.


Parameter 664 Status @ Fault 4

Parameter F664 [Status @ Fault 4]

Status at Fault 4

Displays and stores the value of b006 [Drive Status] of the fourth most recent fault.


Parameter 665 Status @ Fault 5

Parameter F665 [Status @ Fault 5]

Status at Fault 5

Displays and stores the value of b006 [Drive Status] of the fifth most recent fault.


Parameter 666 Status @ Fault 6

Parameter F666 [Status @ Fault 6]

Status at Fault 6

Displays and stores the value of b006 [Drive Status] of the sixth most recent fault.


Parameter 667 Status @ Fault 7

Parameter F667 [Status @ Fault 7]

Status at Fault 7

Displays and stores the value of b006 [Drive Status] of the seventh most recent fault.


Parameter 668 Status @ Fault 8

Parameter F668 [Status @ Fault 8]

Status at Fault 8

Displays and stores the value of b006 [Drive Status] of the eighth most recent fault.


Parameter 669 Status @ Fault 9

Parameter F669 [Status @ Fault 9]

Status at Fault 9

Displays and stores the value of b006 [Drive Status] of the ninth most recent fault.


Parameter 670 Status @ Fault10

Parameter F670 [Status @ Fault10]

Status at Fault 10

Displays and stores the value of b006 [Drive Status] of the tenth most recent fault.


Parameter 681 Comm Sts - DSI

Parameter F681 [Comm Sts - DSI]

Communication Status - DSI

Displays the status of the RS485 serial (DSI) port to the drive.

1 = Condition True, 0 = Condition False

Digit | Enumeration
1 | Rx (Receive)
2 | Tx (Transmit)
3 | Status
4 | Error
5 | Not Used

Digit 3 (Connection Status)
Value | Enumeration
0 | Not Active
1 | Modbus slave network (external Modbus master)
2 | Modbus multi-drive w/ internal com option master
3 | Modbus multi-drive w/ embedded com master
4 | DSI peripheral connected
5...8 | Reserved
9 | RS-485 network faulted


Parameter 682 Comm Sts - Opt

Parameter F682 [Comm Sts - Opt]

Communication Status - Opt

Displays the status of the internal communication to the drive.

1 = Condition True, 0 = Condition False

Digit | Enumeration
1 | Rx (Receive)
2 | Tx (Transmit)
3 | Status
4 | Error
5 | Not Used

Digit 3 = Internal Com Option
Value | Enumeration
0 | Not Active (no connection)
1 | Internal option connected/active
2...8 | Reserved
9 | Internal com option faulted


Parameter 683 Com Sts-Emb Enet

Parameter F683 [Com Sts-Emb Enet]

Communication Status - Embedded EtherNet/IP Adapter

Displays the status of the embedded EtherNet/IP interface to the drive.

1 = Condition True, 0 = Condition False

Digit | Enumeration
1 | Rx (Receive)
2 | Tx (Transmit)
3 | Status
4 | Error
5 | Not Used

Digit 3 = Embedded EtherNet/IP
Value | Enumeration
0 | Not Active (no connection)
1 | Embedded EtherNet/IP active
2...8 | Reserved
9 | Embedded EtherNet/IP faulted


Parameter 684 EN Addr Src

Parameter F684 [EN Addr Src]

Embedded EtherNet/IP Adapter Address Source

Displays the actual source of the Ethernet configuration (IP address, subnet mask, and gateway address).

Value | Enumeration
0 | Parameters
1 | BOOTP


Parameter 685 EN Rate Act

Parameter F685 [EN Rate Act]

Embedded EtherNet/IP Adapter Rate Active

Displays the network data rate currently used by the embedded EtherNet/IP interface.

Value | Enumeration
0 | No Link
1 | 10Mbps Full
2 | 10Mbps Half
3 | 100Mbps Full
4 | 100Mbps Half
5 | Dup IP Addr
6 | Disabled


Parameter 686 DSI I/O Act

Parameter F686 [DSI I/O Act]

DSI Input Output Active

Displays the drives that are active in Multi-Drive mode.

1 = Drive Active, 0 = Drive Inactive

Digit | Enumeration
1 | Drive 0 Actv
2 | Drive 1 Actv
3 | Drive 2 Actv
4 | Drive 3 Actv
5 | Drive 4 Actv


Parameter 687 HW Addr 1

Parameter F687 [HW Addr 1]

Hardware Address 1

Shows the MAC address for the embedded EtherNet/IP interface.


Parameter 688 HW Addr 2

Parameter F688 [HW Addr 2]

Hardware Address 2

Shows the MAC address for the embedded EtherNet/IP interface.


Parameter 689 HW Addr 3

Parameter F689 [HW Addr 3]

Hardware Address 3

Shows the MAC address for the embedded EtherNet/IP interface.


Parameter 690 HW Addr 4

Parameter F690 [HW Addr 4]

Hardware Address 4

Shows the MAC address for the embedded EtherNet/IP interface.


Parameter 691 HW Addr 5

Parameter F691 [HW Addr 5]

Hardware Address 5

Shows the MAC address for the embedded EtherNet/IP interface.


Parameter 692 HW Addr 6

Parameter F692 [HW Addr 6]

Hardware Address 6

Shows the MAC address for the embedded EtherNet/IP interface.


Parameter 693 EN IP Addr Act 1

Parameter F693 [EN IP Addr Act 1]

Embedded EtherNet/IP Adapter IP Address Active 1

Shows the actual IP address used by the embedded EtherNet/IP interface at the time. This indicates 0 if no address is set.


Parameter 694 EN IP Addr Act 2

Parameter F694 [EN IP Addr Act 2]

Embedded EtherNet/IP Adapter IP Address Active 2

Shows the actual IP address used by the embedded EtherNet/IP interface at the time. This indicates 0 if no address is set.


Parameter 695 EN IP Addr Act 3

Parameter F695 [EN IP Addr Act 3]

Embedded EtherNet/IP Adapter IP Address Active 3

Shows the actual IP address used by the embedded EtherNet/IP interface at the time. This indicates 0 if no address is set.


Parameter 696 EN IP Addr Act 4

Parameter F696 [EN IP Addr Act 4]

Embedded EtherNet/IP Adapter IP Address Active 4

Shows the actual IP address used by the embedded EtherNet/IP interface at the time. This indicates 0 if no address is set.


Parameter 697 EN Subnet Act 1

Parameter F697 [EN Subnet Act 1]

Embedded EtherNet/IP Adapter Subnet Active 1

Shows the actual subnet mask used by the embedded EtherNet/IP interface at the time. This will indicate 0 if no address is set.


Parameter 698 EN Subnet Act 2

Parameter F698 [EN Subnet Act 2]

Embedded EtherNet/IP Adapter Subnet Active 2

Shows the actual subnet mask used by the embedded EtherNet/IP interface at the time. This will indicate 0 if no address is set.


Parameter 699 EN Subnet Act 3

Parameter F699 [EN Subnet Act 3]

Embedded EtherNet/IP Adapter Subnet Active 3

Shows the actual subnet mask used by the embedded EtherNet/IP interface at the time. This will indicate 0 if no address is set.


Parameter 700 EN Subnet Act 4

Parameter F700 [EN Subnet Act 4]

Embedded EtherNet/IP Adapter Subnet Active 4

Shows the actual subnet mask used by the embedded EtherNet/IP interface at the time. This will indicate 0 if no address is set.


Parameter 701 EN Gateway Act 1

Parameter F701 [EN Gateway Act 1]

Embedded EtherNet/IP Adapter Gateway Active 1

Shows the actual gateway address used by the embedded EtherNet/IP interface at the time. This will indicate 0 if no address is set.


Parameter 702 EN Gateway Act 2

Parameter F702 [EN Gateway Act 2]

Embedded EtherNet/IP Adapter Gateway Active 2

Shows the actual gateway address used by the embedded EtherNet/IP interface at the time. This will indicate 0 if no address is set.


Parameter 703 EN Gateway Act 3

Parameter F703 [EN Gateway Act 3]

Embedded EtherNet/IP Adapter Gateway Active 3

Shows the actual gateway address used by the embedded EtherNet/IP interface at the time. This will indicate 0 if no address is set.


Parameter 704 EN Gateway Act 4

Parameter F704 [EN Gateway Act 4]

Embedded EtherNet/IP Adapter Gateway Active 4

Shows the actual gateway address used by the embedded EtherNet/IP interface at the time. This will indicate 0 if no address is set.


Parameter 705 Drv 0 Logic Cmd

Parameter F705 [Drv 0 Logic Cmd]

Drive 0 Logic Command

In multi-drive mode, this is the logic command being transmitted to drive 0.

In single-drive mode, this is the logic command being used by the drive (whether HS-DSI, EtherNet/IP, or DSI) at the time.

If comms control is NOT being used, and the drive is in single-drive mode, then this parameter will show 0.


Parameter 706 Drv 0 Reference

Parameter F760 [Drv 0 Reference]

Drive 0 Reference

In multi-drive mode, this is the reference being transmitted to drive 0.

In single-drive mode, this is the reference being used by the drive (whether HS-DSI, EtherNet/IP, or DSI) at the time.

If comms control is NOT being used, and the drive is in single-drive mode, then this parameter will show 0.


Parameter 707 Drv 0 Logic Sts

Parameter F707 [Drv 0 Logic Sts]

Drive 0 Logic Status

In multi-drive mode, this is the logic status being received from drive 0.

In single-drive mode, this is the logic status of the drive at the time.


Parameter 708 Drv 0 Feedback

Parameter F708 [Drv 0 Feedback]

Drive 0 Feedback

In multi-drive mode, this is the feedback being received from drive 0.

In single-drive mode, this is the feedback of the drive at the time.


Parameter 709 Drv 1 Logic Cmd

Parameter F709 [Drv 1 Logic Cmd]

Drive 1 Logic Command

In multi-drive mode, this is the logic command being transmitted to drive 1.

In single-drive mode, this is the logic command being used by the drive (whether HS-DSI, EtherNet/IP, or DSI) at the time.

If comms control is NOT being used, and the drive is in single-drive mode, then this parameter will show 0.


Parameter 710 Drv 1 Reference

Parameter F710 [Drv 1 Reference]

Drive 1 Reference

In multi-drive mode, this is the reference being transmitted to drive 1.

In single-drive mode, this is the reference being used by the drive (whether HS-DSI, EtherNet/IP, or DSI) at the time.

If comms control is NOT being used, and the drive is in single-drive mode, then this parameter will show 0.


Parameter 711 Drv 1 Logic Sts

Parameter F711 [Drv 1 Logic Sts]

Drive 1 Logic Status

In multi-drive mode, this is the logic status being received from drive 1.

In single-drive mode, this is the logic status of the drive at the time.


Parameter 712 Drv 1 Feedback

Parameter F712 [Drv 1 Feedback]

Drive 1 Feedback

In multi-drive mode, this is the feedback being received from drive 1.

In single-drive mode, this is the feedback of the drive at the time.


Parameter 713 Drv 2 Logic Cmd

Parameter F713 [Drv 2 Logic Cmd]

Drive 2 Logic Command

In multi-drive mode, this is the logic command being transmitted to drive 2.

In single-drive mode, this is the logic command being used by the drive (whether HS-DSI, EtherNet/IP, or DSI) at the time.

If comms control is NOT being used, and the drive is in single-drive mode, then this parameter will show 0.


Parameter 714 Drv 2 Reference

Parameter F714 [Drv 2 Reference]

Drive 2 Reference

In multi-drive mode, this is the reference being transmitted to drive 2.

In single-drive mode, this is the reference being used by the drive (whether HS-DSI, EtherNet/IP, or DSI) at the time.

If comms control is NOT being used, and the drive is in single-drive mode, then this parameter will show 0.


Parameter 715 Drv 2 Logic Sts

Parameter F715 [Drv 2 Logic Sts]

Drive 2 Logic Status

In multi-drive mode, this is the logic status being received from drive 2.

In single-drive mode, this is the logic status of the drive at the time.


Parameter 716 Drv 2 Feedback

Parameter F716 [Drv 2 Feedback]

Drive 2 Feedback

In multi-drive mode, this is the feedback being received from drive 2.

In single-drive mode, this is the feedback of the drive at the time.


Parameter 717 Drv 3 Logic Cmd

Parameter F717 [Drv 3 Logic Cmd]

Drive 3 Logic Command

In multi-drive mode, this is the logic command being transmitted to drive 3.

In single-drive mode, this is the logic command being used by the drive (whether HS-DSI, EtherNet/IP, or DSI) at the time.

If comms control is NOT being used, and the drive is in single-drive mode, then this parameter will show 0.


Parameter 718 Drv 3 Reference

Parameter F718 [Drv 3 Reference]

Drive 3 Reference

In multi-drive mode, this is the reference being transmitted to drive 3.

In single-drive mode, this is the reference being used by the drive (whether HS-DSI, EtherNet/IP, or DSI) at the time.

If comms control is NOT being used, and the drive is in single-drive mode, then this parameter will show 0.


Parameter 719 Drv 3 Logic Sts

Parameter F719 [Drv 3 Logic Sts]

Drive 3 Logic Status

In multi-drive mode, this is the logic status being received from drive 3.

In single-drive mode, this is the logic status of the drive at the time.


Parameter 720 Drv 3 Feedback

Parameter F720 [Drv 3 Feedback]

Drive 3 Feedback

In multi-drive mode, this is the feedback being received from drive 3.

In single-drive mode, this is the feedback of the drive at the time.


Parameter 721 Drv 4 Logic Cmd

Parameter F721 [Drv 4 Logic Cmd]

Drive 4 Logic Command

In multi-drive mode, this is the logic command being transmitted to drive 4.

In single-drive mode, this is the logic command being used by the drive (whether HS-DSI, EtherNet/IP, or DSI) at the time.

If comms control is NOT being used, and the drive is in single-drive mode, then this parameter will show 0.


Parameter 722 Drv 4 Reference

Parameter F722 [Drv 4 Reference]

Drive 4 Reference

In multi-drive mode, this is the reference being transmitted to drive 4.

In single-drive mode, this is the reference being used by the drive (whether HS-DSI, EtherNet/IP, or DSI) at the time.

If comms control is NOT being used, and the drive is in single-drive mode, then this parameter will show 0.


Parameter 723 Drv 4 Logic Sts

Parameter F723 [Drv 4 Logic Sts]

Drive 4 Logic Status

In multi-drive mode, this is the logic status being received from drive 4.

In single-drive mode, this is the logic status of the drive at the time.


Parameter 724 Drv 4 Feedback

Parameter F724 [Drive 4 Feedback]

Drive 4 Feedback

In multi-drive mode, this is the feedback being received from drive 4.

In single-drive mode, this is the feedback of the drive at the time.


Parameter 725 EN Rx Overruns

Parameter F725 [EN Rx Overruns]

Embedded EtherNet/IP Adapter Receive Overruns

A count of the number of receive overrun errors reported by the embedded EtherNet/IP interface.


Parameter 726 EN Rx Packets

Parameter F726 [EN Rx Packets]

Embedded EtherNet/IP Adapter Receive Packets

A count of the number of receive packets reported by the embedded EtherNet/IP interface.


Parameter 727 EN Rx Errors

Parameter F727 [EN Rx Errors]

Embedded EtherNet/IP Adapter Receive Errors

A count of the number of receive errors reported by the embedded EtherNet/IP interface.


Parameter 728 EN Tx Packets

Parameter F728 [EN Tx Packets]

Embedded EtherNet/IP Adapter Transmit Packets

A count of the number of transmitted packets reported by the embedded EtherNet/IP interface.


Parameter 729 EN Tx Errors

Parameter F729 [EN Tx Errors]

Embedded EtherNet/IP Adapter Transmit Errors

A count of the number of transmit errors reported by the embedded EtherNet/IP interface.


Parameter 730 EN Missed IO Pkt

Parameter F730 [EN Missed IO Pkt]

Embedded EtherNet/IP Adapter Missed Input Output Packets

The number of I/O packets missed.


Parameter 731 DSI Errors

Parameter F731 [DSI Errors]

DSI Errors

The number of total DSI errors.


Fault 002 Auxiliary Input

Fault F002 [Auxiliary Input]

Possible Cause | Solution
External trip on the auxiliary input. | 1. Check remote wiring.
 | 2. Verify communications programming for intentional fault.


Fault 003 Power Loss

Fault F003 [Power Loss]

Possible Cause | Solution
Single phase operation detected with excessive load. | 1. Monitor the incoming AC line for low voltage or line power interruption.
 | 2. Check input fuses.
 | 3. Reduce load.


Fault 004 UnderVoltage

Fault F004 [UnderVoltage]

Possible Cause | Solution
DC bus voltage fell below the minimum value. | Monitor the incoming AC line for low voltage or line power interruption.


Fault 005 OverVoltage

Fault F005 [OverVoltage]

Possible Cause | Solution
DC bus voltage exceeded the maximum value. | Monitor the AC line for high line voltage or transient conditions. Bus overvoltage can also be caused by motor regeneration. Extend the decel time or install dynamic brake option.


Fault 006 Motor Stalled

Fault F006 [Motor Stalled]

Possible Cause | Solution
Drive is unable to accelerate or decelerate motor. | 1. Increase parameters P041/A442/A444/A446 [Accel Time x] or reduce load so drive output current does not exceed the current set by parameters A484/A485 [Current Limit x] for too long..
 | 2. Check for overhauling load.


Fault 007 Motor Overload

Fault F007 [Motor Overload]

Possible Cause | Solution
Internal electronic overload trip. | 1. An excessive motor load exists. Reduce load so drive output current does not exceed the current set by parameter P033 [Motor OL Current].
 | 2. Verify parameter A530 [Boost Select] setting.


Fault 008 Heatsink OvrTmp

Fault F008 [Heatsink OvrTmp]

Possible Cause | Solution
Heatsink/Power Module temperature exceeds a predefined value. | 1. Check for blocked or dirty heat sink fins. Verify that ambient temperature has not exceeded the rated ambient temperature.
 | 2. Check fan.


Fault 009 CC OvrTmp

Fault F009 [CC OvrTmp]

Possible Cause | Solution
Control module temperature exceeds a predefined value. | 1. Check product ambient temperature.
 | 2. Check for airflow obstruction.
 | 3. Check for dirt or debris.
 | 4. Check fan.


Fault 012 HW OverCurrent

Fault F012 [HW OverCurrent]

Possible Cause | Solution
The drive output current has exceeded the hardware current limit. | Check programming. Check for excess load, improper A531 [Boost Select] setting, DC brake volts set too high or other causes of excess current.


Fault 013 Ground Fault

Fault F013 [Ground Fault]

Possible Cause | Solution
A current path to earth ground has been detected at one or more of the drive output terminals. | Check the motor and external wiring to the drive output terminals for a grounded condition.


Fault 015 Load Loss

Fault F015 [Load Loss]

Possible Cause | Solution
The output torque current is below the value programmed in A490 [Load Loss Level] for a time period greater than the time programmed in A491 [Load Loss Time]. | 1. Verify connections between motor and load.
 | 2. Verify level and time requirements.


Fault 021 Output Ph Loss

Fault F021 [Output Ph Loss]

Possible Cause | Solution
Output Phase Loss (if enabled). Configure with A557 [Out Phas Loss En]. | 1. Verify motor wiring.
 | 2. Verify motor.


Fault 029 Analog In Loss

Fault F029 [Analog In Loss]

Possible Cause | Solution
An analog input is configured to fault on signal loss. A signal loss has occurred. Configure with t094 [Anlg In V Loss] or t097 [Analog In mA Loss]. | 1. Check for broken/loose connections at inputs.
 | 2. Check parameters.


Fault 033 Auto Rstrt Tries

Fault F033 [Auto Rstrt Tries]

Possible Cause | Solution
Drive unsuccessfully attempted to reset a fault and resume running for the programmed number of A541 [Auto Rstrt Tries]. | Correct the cause of the fault and manually clear.


Fault 038 Phase U to Gnd

Fault F038 [Phase U to Gnd]

Possible Cause | Solution
A phase to ground fault has been detected between the drive and motor in this phase. | 1. Check the wiring between the drive and motor.
 | 2. Check motor for grounded phase.
 | 3. Replace drive if fault cannot be cleared.


Fault 039 Phase V to Gnd

Fault F039 [Phase V to Gnd]

Possible Cause | Solution
A phase to ground fault has been detected between the drive and motor in this phase. | 1. Check the wiring between the drive and motor.
 | 2. Check motor for grounded phase.
 | 3. Replace drive if fault cannot be cleared.


Fault 040 Phase W to Gnd

Fault F040 [Phase W to Gnd]

Possible Cause | Solution
A phase to ground fault has been detected between the drive and motor in this phase. | 1. Check the wiring between the drive and motor.
 | 2. Check motor for grounded phase.
 | 3. Replace drive if fault cannot be cleared.


Fault 041 Phase UV Short

Fault F041 [Phase UV Short]

Possible Cause | Solution
Excessive current has been detected between these two output terminals. | 1. Check the motor and drive output terminal wiring for a shorted condition.
 | 2. Replace drive if fault cannot be cleared.


Fault 042 Phase UW Short

Fault F042 [Phase UW Short]

Possible Cause | Solution
Excessive current has been detected between these two output terminals. | 1. Check the motor and drive output terminal wiring for a shorted condition.
 | 2. Replace drive if fault cannot be cleared.


Fault 043 Phase VW Short

Fault F043 [Phase VW Short]

Possible Cause | Solution
Excessive current has been detected between these two output terminals. | 1. Check the motor and drive output terminal wiring for a shorted condition.
 | 2. Replace drive if fault cannot be cleared.


Fault 048 Params Defaulted

Fault F048 [Params Defaulted]

Possible Cause | Solution
The drive was commanded to write default values to EEPROM. | 1. Clear the fault or cycle power to the drive.
 | 2. Program the drive parameters as needed.


Fault 059 Safety Open

Fault F059 [Safety Open]

Possible Cause | Solution
Both of the safety inputs (Safety 1, Safety 2) are not enabled. Configure with t105 [Safety Open En]. | Check safety input signals. if not using safety, verify and tighten jumper for I/O terminals S1, S2 and S+.


Fault 063 SW OverCurrent

Fault F063 [SW OverCurrent]

Possible Cause | Solution
Programmed A486, A488 [Shear Pinx Level] has been exceeded for a time period greater than the time programmed in A487, A489 [Shear Pin x Time]. | 1. Verify connections between motor and load.
 | 2. Verify level and time requirements.


Fault 064 Drive Overload

Fault F064 [Drive Overload]

Possible Cause | Solution
Drive overload rating has been exceeded. | Reduce load or extend Accel Time.


Fault 070 [Power Unit]

Possible Cause | Solution
Failure has been detected in the drive power section. | 1. Check maximum ambient temperature has not been exceeded..
 | 2. Cycle power.
 | 3. Replace drive if fault cannot be cleared.


Fault 071 DSI Net Loss

Fault F071 [DSI Net Loss]

Possible Cause | Solution
Control over the Modbus or DSI communication link has been interrupted. | 1. Cycle power.
 | 2. Check communications cabling.
 | 3. Check Modbus or DSI setting.
 | 4. Check Modbus or DSI status.


Fault 072 Opt Net Loss

Fault F072 [Opt Net Loss]

Possible Cause | Solution
Control over the network option card's remote network has been interrupted. | 1. Cycle power.
 | 2. Check communications cabling.
 | 3. Check network adapter setting.
 | 4. Check external network status.


Fault 073 EN Net Loss

Fault F073 [EN Net Loss]

Possible Cause | Solution
Control through the embedded EtherNet/IP adapter has been interrupted. | 1. Cycle power.
 | 2. Check communications cabling.
 | 3. Check EtherNet/IP setting.
 | 4. Check external network status.


Fault 080 Autotune Failure

Fault F080 [Autotune Failure]

Possible Cause | Solution
The autotune function was either cancelled by the user or failed. | Restart procedure.


Fault 081 DSI Comm Loss

Fault F081 [DSI Comm Loss]

Possible Cause | Solution
Communications between the drive and the Modbus or DSI master device have been interrupted. | 1. Cycle power..
 | 2. Check communications cabling.
 | 3. Check Modbus or DSI setting.
 | 4. Check Modbus or DSI status.
 | 5. Modify using C125 [Comm Loss Action].
 | 6. Connecting I/O terminals C1 and C2 to ground may improve noise immunity.
 | 7. Replace wiring, Modbus master device, or control module.


Fault 082 Opt Comm Loss

Fault F082 [Opt Comm Loss]

Possible Cause | Solution
Communications between the drive and the network option card have been interrupted. | 1. Cycle power.
 | 2. Reinstall option card in drive.
 | 3. Modify using C125 [Comm Loss Action].
 | 4. Replace wiring, port extender, option card, or control module.


Fault 083 EN Comm Loss

Fault F083 [EN Comm Loss]

Possible Cause | Solution
Internal communications between the drive and the embedded EtherNet/IP adapter have been interrupted. | 1. Cycle power.
 | 2. Check EtherNet/IP setting.
 | 3. Check drive's Ethernet settings and diagnostic parameters.
 | 4. Modify using C125 [Comm Loss Action].
 | 5. Replace wiring, Ethernet switch, or control module.


Fault 091 Encoder Loss

Fault F091 [Encoder Loss]

Possible Cause | Solution
Requires differential encoder. One of the 2 encoder channel signals is missing. | 1. Check Wiring.
 | 2. If P047, P049, P051 [Speed Referencex] = 16 "Positioning" and A535 [Motor Fdbk Type] = 5 "Quad Check", swap the Encoder channel inputs or swap any two motor leads..
 | 2. Replace encoder.


Fault 094 Function Loss

Fault F094 [Function Loss]

Possible Cause | Solution
"Freeze-Fire" (Function Loss) input is inactive, input to the programmed terminal is open. | Close input to the terminal and cycle power.


Fault 100 Parameter Chksum

Fault F100 [Parameter Chksum]

Possible Cause | Solution
Drive parameter non-volatile storage is corrupted. | Set P053 [ Reset to Defalts] to 2 "Factory Rset".


Fault 101 External Storage

Fault F101 [External Storage]

Possible Cause | Solution
External non-volatile storage has failed. | Set P053 [ Reset to Defalts] to 2 "Factory Rset".


Fault 105 C Connect Err

Fault F105 [C Connect Err]

Possible Cause | Solution
Control module was disconnected while drive was powered. | Clear fault and verify all parameter settings. Do not remove or install the control module while power is applied.


Fault 106 Incompat C-P

Fault F106 [Incompat C-P]

Possible Cause | Solution
The PowerFlex 525 control module does not support power modules with 0.25 HP power rating. | 1. Change to a different power module.
 | 2. Change to a PowerFlex 523 control module.


Fault 107 Replaced C-P

Fault F107 [Replaced C-P]

Possible Cause | Solution
The control module could not recognize the power module. Hardware failure. | 1. Change to a different power module.
 | 2. Replace control module if changing power module does not work.


Fault 109 Mismatch C-P

Fault F109 [Mismatch C-P]

Possible Cause | Solution
The control module was mounted to a different drive type power module. | Set P053 [Reset to Defalts] to 3 "Power Reset".


Fault 110 Keypad Membrane

Fault F110 [Keypad Membrane]

Possible Cause | Solution
Keypad membrane failure/disconnected. | 1. Cycle power.
 | 2. Replace control module if fault cannot be cleared.


Fault 111 Safety Hardware

Fault F111 [Safety Hardware]

Possible Cause | Solution
Safety input enable hardware malfunction. One of the safety inputs is not enabled. | 1. Check safety input signals. If not using safety, verify and tighten jumper for I/O terminals S1, S2 and S+.
 | 2. Replace control module if fault cannot be cleared.


Fault 114 uC Failure

Fault F114 [uC Failure]

Possible Cause | Solution
Microprocessor failure. | 1. Cycle power.
 | 2. Replace control module if fault cannot be cleared.


Fault 122 I/O Board Fail

Fault F122 [I/O Board Fail]

Possible Cause | Solution
Failure has been detected in the drive control and I/O section. | 1. Cycle power.
 | 2. Replace drive or control module if fault cannot be cleared.


Fault 125 Flash Update Req

Fault F125 [Flash Update Req]

Possible Cause | Solution
The firmware in the drive is corrupt, mismatched, or incompatible with the hardware. | Perform a firmware flash update operation to attempt to load a valid set of firmware.


Fault 126 NonRecoverablErr

Fault F126 [NonRecoverablErr]

Possible Cause | Solution
A non-recoverable firmware or hardware error was detected. The drive was automatically stopped and reset. | 1. Clear fault or cycle power to the drive.
 | 2. Replace drive or control module if fault cannot be cleared.


Fault 127 DSIFlashUpdatReq

Fault F127 [DSIFlashUpdatReq]

Possible Cause | Solution
A critical problem with the firmware was detected and the drive is running using backup firmware that only supports DSI communications. | Perform a firmware flash update operation using DSI communications to attempt to load a valid set of firmware.


attention

ATTENTION: Identifies information about practices or circumstances that can lead to personal injury or death, property damage, or economic loss.


default

Default is the initial value of a parameter as defined at the factory. If a parameter is Read Only, "Not Applicable" may be shown.


file

The name(s) of the File(s) in the device that contain this parameter. If a parameter is not defined in a File, Not Applicable is shown.


Firmware Rev

Firmware Revision lets you know which firmware revisions have this parameter.


group

The name(s) of the Group(s) in the device that contain this parameter. If a parameter is not defined in a Group, Not Applicable is shown.


Internal Units

Internal Units are unscaled values used internally in the device and by controllers that communicate with the device. The information in this field provides the scaling information to calculate Internal Units from a scaled value displayed in Units.


link

A link is a software mechanism used in some products to direct the flow of information from one parameter (Source) to another parameter (Sink). When you link parameters, the value of the Source is used as the value of the Sink. The information in this field lets you know if this parameter can function as either a Source, Linkable Sink, or Non-linkable Sink. If this parameter or device does not support linking, Not Applicable is shown.


max

Maximum value is the highest possible value for this parameter.


min

Minimum value is the lowest possible value for this parameter.


Parameter Size

Parameter Size is the number of bits and data type used to represent the parameter value. Common parameter sizes are 8-, 16-, and 32-bit, with valid data types as binary, unsigned integer, signed integer, or real.


Read/Write

The Read/Write field lets you know if this parameter is Read Only, Read/Write, or Read/Write with Exception: (stated exception). Commonly stated exceptions include Device Must be Stopped to Make Change and Reset Required for Change to Take Effect.


Technical Support

Drives Technical Support can be reached at:

Phone: | 262-512-8176
Fax: | 262-512-2222
Email: | support@drives.ra.rockwell.com
Online | www.ab.com/support/abdrives


units

Units are text describing the measurement units used for this parameter (examples: Volts and Amps).